Results 1 to 5 of 5
  1.    #1  
    I come to you with a problem. Whenever I swipe through pages in my application launcher, it does not 'slide' over to the next page. It simply shows up (Sorry if you don't understand.) But the sliding is gone when I switch pages, it just jumps to the next page quickly. Govnah is set to max 800 and min 500.

    Installed Patches are listed below:

    4x4 Icons v5
    Ad Blocker
    Bypass PIN
    Delete all conversations and texts
    fullscreen mode browser
    gesture click open in new card
    glass effect
    hide app vendors
    hide nascar app
    hide nfl app
    launch camera when unlocked in landscape
    raise image resolution limit
    shake to reload
    slider blocks orientation change
    wrap pages.

    I've tried a soft reset. And luna restart. Also, I've tried changing govnah back to palm default. No luck.

    Any help is appreciated, thank you all very much.

    Edit: I have one blank page, (I keep this so I don't have to add another in the future, I download applications fairly a lot.) I noticed that whenever I switch to the page, it swipes over extremely fast. But I think my eyes may be deceiving me.

    Also: It MIGHT be that the swipe animation is gone. Just a theory.

    Maybe this will help you solve my problem.

    - I'm going to take a shower, I'll reply to everything when I return.
  2. #2  
    I had some fun stuff when I used the patch to wrap pages, if it were me, I'd uninstall and see if that helps.
    Sent from my favorite gadget!
  3. #3  
    that's definitely because you are using the patch to wrap pages. Remove that and they will slide again.
  4.    #4  
    Thank you both, for helping me with such a simple issue.
  5. #5  
    Very welcome!
    Sent from my favorite gadget!

Posting Permissions