Results 1 to 4 of 4
  1.    #1  
    I recently broke my Palm Pre on accident, and my dad gave me his old one. (He has an EVO). Anyway, I tried online activation, and found that nothing had happened, the phone booted to his palm profile with no data connection. I figured I should doctor the Pre, so I did, and now I cannot sign into my profile, because there is no data connection for me to use.

    Is the radio malfunctioning, or did the activation just fail?

    I tried re-activating the old phone, then activating the new one again, and nothing.
  2. #2  
    Who is your service provider? Have you tried their tech support?
    Sent from my favorite gadget!
  3.    #3  
    Sprint, and no. I'd rather avoid it if it all possible, because I can't stand talking to people, and I don't have the answer to my dads stupid security question and he won't answer his phone. :P
  4. #4  
    Oh, so it's your dad's account?

    The Sprint Pre sometimes does this when being reactivated, I'm not sure why, but I also had trouble activating when I bought a used one.

    Make sure you've got the correct ESN, I'd used the one on the box, only to discover it was the wrong box. I had to look at the sticker under the battery.

    If that's not the problem, I think calling Sprint may be the only other solution. My next issue was having to reset the data connection in the phone settings and you have to have the MSL to do that.
    Sent from my favorite gadget!

Posting Permissions