Results 1 to 11 of 11
  1.    #1  
    Hey Everyone!
    I am a long time blackberry user that has finally decided to get a Palm Pre. Been coming to these forums for a while. So I picked up a Palm Pre for Sprint in good condition on Craigslist the other day. Came with all original packaging and accessories.

    When I activated the pre, it took a couple of times to refresh the phone in order for the Ev sign to show in the upper right hand corner. Every time i would go through the process of creating a palm profile, i would get to the final steps of even creating a security question and then it would load for two seconds and show me a screen saying Profile Creation Failed, please contact Palm Support.

    I was on the phone for hours doing numerous battery pulls and resetting the phone back to factory settings, even going as far as using WebOS Doctor. So i went to a Sprint store that had a tech center in it. After three hours there they handed me back the phone saying they couldnt figure out why i could not create a profile!

    So is this just a defective pre?? The guy I purchased the phone from was using it up until a week before i got it from him. He gave me the option of returning the phone back to him but i REALLY want to be on a Pre instead of the blackberry.

    So please HELP!!!! If anyone has any idea of whats wrong with this PRE i would really appreciate it. I have done everything so far as even using the Palm online chat and it didnt work.

    Sorry for such a long post. I appreciate any help at all!

    -Future palm pre user (hopefully)
  2. #2  
    Did you try doctoring the phone first. It might be trying to use his old data, although if you create a new profile that should not happen.

    But if he did a remote wipe (yes, the Pre can be remotely wiped for security reasons) and if he did that, the serial number on the Pre might be saying this phone was wiped and you really might have to call Palm and let them know you purchased the phone via Craigslist, it could be a stolen phone.

    Call Palm first before talking to this guy to return it.

    And if nobody says its, we would love you to jump on board with a Pre or really I should say with WebOS, it really is the best OS out there. I've looked at all of them, and WebOS is terrific. So if you can get this fixed, it would be great to have you with us.

    Oh and I should tell you, you can get a Pre for FREE, if you purchase it through HP's website but you do need to get a contract.

    You are trying to use this with a cellular network right, you mentioned Sprint. They gave you a new phone number right or ported your old Blackberry number to the Pre?

    If you phone number got ported, it could take up to 24 hours for that data to propagate, which might be another reason you can't get the profile going.

    Hope this helps you in some way!

    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  3.    #3  
    I really appreciate the reply! And yes WebOS is by FAR the best operating system out there, the only reason the pre didnt sell as many phones was the hardware, but i can definitely look past that! Oh and I am also porting my number from my blackberry.

    I did try doing the Palm chat online and still nothing, maybe if i inform them that the pre was purchased off craigslist they can help me out in some other way. I still dont get how doing a complete reset of the phone wouldnt fix whatever the issue is. I am beginning to think maybe it is a hardware issue internally, rather than sprint saying its a software glitch?

    Hopefully I can get it working asap

    If anyone has anymore ideas of whats wrong with this pre, please help!

  4. #4  
    What kind of data plan do you have on it? If the phone doesn't see a sufficient data plan and you are not getting a great signal it's going to fail.

    Doesn't sound like a phone issue at this point yet. I would try contacting Sprint, have them check your account and see if the data package you have is sufficient for the phone also have them try re-provisioning the account if it's an older account.

    Then check when you go to create the profile again, make sure you have a good EV signal the bars don't matter it's really up to the data you have, if you are in a bad area it can fail several times without never going through.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again:

    6Ts: Six ways to get your webOS phone working again:
  5. #5  
    HBZ beat me to it

    OP, follow those instructions and if your issue isn't resolved, we try and troubleshoot from there.
  6. #6  
    I had this issue when I bought my Pre used and it was because I'd activated with the ESN on the box and it turned out that it was the wrong one. So, also make sure you are using the ESN that's on the sticker, behind the battery. I also had to go into the phone settings, after that and reset the MSL.
    Sent from my favorite gadget!
  7.    #7  
    So i just tried to re activate it and still nothing. Tech support from Sprint and Palm didnt do a thing.

    So now I am on this Pre and I cant make calls or texts. Thinking about switching back to the blackberry sadly. I really dont know, it could just be a faulty phone even though the previous user had it working until two weeks ago.

    I have tried the WebOS doctor, every code from Palm, every code from Sprint, battery pulls etc.

    I really want this phone to work but its not looking like it will. My account is showing the Palm Pre data plan, and the Ev is in the corner flashing.

    Maybe this phone just has an issue getting data? I am going to wait an hour before switching black to the berry. PLEASE help me if you have any idea of whats happening, i dont want to go back to the blackberry!! haha

  8.    #8  
    So is it time to call it quits on this pre? I had to go back to the berry since i didnt have a working phone because of the profile creation issue.

    Wondering what the issue with the phone is? Is it just a hardware issue that wont let it connect to data?
  9. #9  
    You reactivated and changed the MSL and everything?
    PSN Twitter Last.FM
  10.    #10  
    Yep, thats the master s(something) lock, correct? I did that a lot of times too. Where you go to menu and put in ##7...

    Just seems like the palm wasnt meant to be sadly. And now im stuck with a pre that isnt working at all!

    Maybe hope for the pre 2 coming to sprint haha.
  11. #11  
    I had the same problem and kept getting a screen with 3 boxs asking me to manualy input server , password etc I eventually got to chat to online help and he sent me the settings by email which I entered and hey presto I was able to set up my palm profile.

Posting Permissions