Results 1 to 7 of 7
  1.    #1  
    I'm not sure how long this has been going on because I haven't had to send an email for a while, but last night when I tried to send one, the screen came up for it, but it would not allow me to compose a message. When I swiped back to close the card, the button to send a message was greyed out. I went in to the "Preferences and Accounts" all the fields for both of my email accounts were blank. It has no problem receiving email like ususal, but I can't send and if I try to update settings, they are blank the next time I go back into them. The two things I have done recently is I have installed the email megamix patch and I have also installed mobile hotspot and got it working under 1.4.5. I am not sure if any of these things have anything to do with this problem.

    Anyone else ever experience this?

    I have tried a full reboot and it doesn't seem to correct it, so I am assuming at this point that it could be a bug in a patch, or some other unique item. I don't know the mobile hotspot could have messed up the email app, but I have not read any information to that effect.
  2. #2  
    It could be cause by a patch.. Try uninstall any patch related to email, and do a (hard reset)batt pull and see if that corrects the issue.

    Another trouble-shooting tip is to remove and re-add back your email account in contacts.

    Good luck.
  3.    #3  
    I did try readding it. Didn't seem to do it. The only email patch I have as of now is the email megamix patch. Before that, I had all the others it consolidated, but I removed them to get email megamix installed. I've not read any issues with that patch, but I may have to try uninstalling that one and see what happens.
  4. #4  
    Which version of the patch are you using? I created one without the outlook formatting for a user that was having an issue. Not sure if you use exchange or not but you could try the one without it from the email megamix thread. See my signature for a direct link.
  5.    #5  
    I'm using the one at It's the only one I saw there.
  6. #6  
    Not to get too basic (because mamouton has got you on the right path)... but when is the last time you restarted your phone? I tend to experience issues with email and the dialer if I haven't restarted for a few days.
  7.    #7  
    Did it last night. Used the Orange+Sym+R sequence. After it came back up, the email account settings fields were still blank. I tried removing and readding the accounts and the first time in is fine, but if I go out of the settings and back in, everything disappears, and I can't send any emails. When the card to send opens, it is blank, and after I close it, the send button is greyed out. If I close the email app and reopen it, the button lights back up, but then greys out after I tap it once and close the blank card. All receiving of emails works fine, and it appears that my notification settings are still remembered eventhough it shows mute on both accounts. My one account still vibrates as originally selected and the other is muted as originally selected.

Posting Permissions