Results 1 to 6 of 6
  1.    #1  
    I have a fairly new Pre + (got about 1.5 months ago) and I had a problem with the TMC error after I upgraded to Webos 1.4.5. Based on another suggestion, i loaded kernal & govnor. This did not help but it did cause my Pre to freezing 3-4 times a day/night, usually while on the touchstone. Anyway, yesterday I performed a webos doctor on the device and rebuilt my phone. I've slowly started adding back a few needed patches and applications and didn't run into any problems. I guess i got over confident that the doctor fixed my problem and started loading more. I'm not at the point of having all the app and patches as before, but I do have a more than stock. Last night, during the time my phone was on the touchstone for the overnight charge, I got the TMC error again. The problem is that there were not even any cards launched. This morning I removed the phone from the touchstone and tried to launch different apps, but each time I got the TMC error. i had to power cycle to get the phone to work. One possible app is the battery saver app. I know I have it set to interact with the phone (goes on airplane mode @ 11:00). Mihgt this be the culprit? I'll find out as I've removed this app and will see what happens tonight...Any clues or suggestions from you experts out there?
  2. #2  
    I had issues with govnah too until I changed the profile. screenstate @ 1 gig kept freezing and resetting my phone.
  3.    #3  
    yes, but my current issue is with TMC and I've not installed govnah .. any ideas?
  4. #4  
    have you tried the jstop app available in preware? It cleans up all the javascript garbage cluttering your phones ram. Also have you tried setting normal clock speeds through govnah but setting, say, a 24MB Compcache on your Pre? (to have it stock speed but still with compcache to see if cc can solve your tmc error, via uberkernel or F102 kernel + govnah) ... Also try a battery pull?
    Help keep WebOS homebrew alive! Donate to WebOS Internals!

    Sprint Pre Plus - WebOS 2.1.0 - F105 Thunderchief Kernel

    Einhorn is Finkel! ... Finkel is Einhorn!

    -- Sent from my Palm Pre
  5.    #5  
    I have tried some of those things but to no avail. I'll take a look at jstop. looks like a good app to have... But, i'm afraid to re-install kernel + govnah in case my phone has a hardware problem... BUT!!! I removed the battery saver app yesterday and i did not have any issues last night. Seems I might have found the issue. I'll post something to the battery saver app creator to see if anyone else logged issues against the app after the 1.4.5 upgrade
  6. #6  
    Quote Originally Posted by sheamus View Post
    yes, but my current issue is with TMC and I've not installed govnah .. any ideas?
    even at stock speeds, I believe that UK+Govnah is where you will find the solution for TMC.

Posting Permissions