Results 1 to 8 of 8
  1.    #1  

    I am a new Palm Pre Plus owner. I bought a locked ATT Palm Pre Plus, and shipped it to Canada (where it was never carried), and have now unlocked it and have voice on my carrier, Sasktel, which has a brand new 3G+ network. I managed to unlock the phone using the nextgen service, and in the process I updated drivers so the app could communicate with my phone and unlock it.

    Unfortunately now, my computer does not recognize my phone. When USB is plugged in I do not see the option to use as USB drive to 'just charge', and WebOS Quick Install does not see the phone. I have removed the drivers I had used, and my Device Manager now shows 2 unknown devices "Generic Serial" and "Reduced CDC Abstract Control Model (R-ACM)".

    In previous posts I have seen the 'USBPassthough' application referenced, I loaded this application through wifi, but no ports are in diag mode (all show up as 'None'), adn USBNet is disabled.

    I have tried uninstalling the multi-unlock client (nextgen), and Novacom, none of which seem to recognize my phone. During this entire process I put my phone into recovery mode and plugged in Novacom (bootie), showed up in my device driver list, so I know *something* can see the device!

    Can someone give me some guidance on this annoying issue?
  2. #2  
    orange+sym+u will put you in USB mode from the phone's keyboard.
  3.    #3  
    Will there be a pop-up or something acknowledging this? Is there a way to check if it is in USB mode aside from trying to plug into my computer?
  4. #4  
    the phone will show a picture instead of the normal screen. you cant get it in to usb mode if it isn't plugged in to a computer. also, it's best to always use the palm-branded cable that came with the phone. I've had cables that work for charging but not for communicating, but the pam cables always work.

    and while you see that picture on the phone, it isn't going to let u use it as a phone.

    plug it in to the usb port, then hit orange+sym+u and you will see it change. it should then show up in vista as a new storage device.

    when you unplug the phone it will return to being a phone.
  5.    #5  
    I am not sure if this key combination works on my phone. My orange button is not orange, but white. When I hit the key combination while the phone is plugged in nothing happens. Tried in Dev mode and not in dev mode. (thank you for the homebrew dev mode launcher!)

    Some technical details:
    WebOS 1.4.5
    ATT 1.1
    Model: P101UNA
    Firmware: CU0.5.48(259)

    Not sure if that helps.
    Can someone explain why I can not manually enter the data settings?! It keeps throwing an 'Unable to Write Settings' error. Why offer the option of manually entering settings if you can not save them!? arg
  6. #6  
    substitute white key for orange. Hold all three down at the same time.
  7.    #7  
    I have tried that, and nothing happens.
  8. zer0nix's Avatar
    27 Posts
    Global Posts
    29 Global Posts
    protip: after enabling usb mode*, you have to reseat the usb plug for the pc to recognize the device.

    my problem is, i can't seem to get networking through the usb port working.

    when i plug the phone into a pc in charging mode, i get a new device installation prompt for a RNDIS ethernet driver ... unfortunately, vista can't locate one, there isn't one available on the wiki for x86 vista and vista refuses to install the 32bit xp .inf file (right click and install isn't working) ...


    EDIT: installed a microsoft rndis driver with this piece of info -but usbnet is still not working:
    (worked for me on Windows 7 32 bit, hope it helps you)

    Dude, go to your device manager.
    Find the Device with the little ? and then maybe a yellow !.
    Right click that device and select Update Driver.
    When the window pops up (on Windows 7 32bit), select, Browse My Computer for driver software, then on the next screen, click on the bottom that says, LET ME PICK.
    Then it will ask you the device type.
    Here you go down to Network Adapters.
    Then when it asks you to select manufacturer, skip Microsoft and select Microsoft Corporation.
    Then, select Remote NDIS based Internet Sharing Device.
    Hit next, it will say it's not safe, etc etc, proceed to install it.

    You should be set. I hope that helps.
    unfortunately, usbnet is still not working. GAAAAAAH... i must try this in ubuntu. the only reason i'm bothering with this is because my router is broken and i would like to get this phone fully set up soon...
    Last edited by zer0nix; 10/26/2012 at 09:14 PM.

Posting Permissions