Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    Had the exact same problems with my pre wifi. I think it was due to my pre being dropped too many times and/or oreo effect. I will recommend repair under warranty.
  2. #22  
    We have never dropped our pre's my wife just got hers Monday this week. So sad. Her Centro worked like a champ, never a hiccup, she had it two years and never cycled power or reset it! Amazing.
    I think I'll just let her swap hers out and see but I have small confidence it'll get better.
  3. #23  
    Quote Originally Posted by Synesthesia View Post
    All of a sudden my wi-fi connectivity seems to be shot to hell. Had my pre for alittle over a year now and for all that time I use to be able to get a strong wifi signal maybe 50ft away. Now it barely finds any networks and keeps saying "association failed" when connecting.

    I can get a full signal for a few minutes standing right next to the router, but going more then 7ft away it starts to lose signal then disconnect. The case is exactly the same using home router, work, and other known networks.

    Haven't added any patches, updates or anything in at least a month. Thanks
    Definitely not a software issue but what looks like a hardware issue to me, see this thread for pictures and explanations (WiFi antenna may break even with no shock, spring-like end of the antenna is probably too thin).
    Last edited by Thibaud; 12/26/2010 at 05:55 PM.
    Palm Pilot Pro -> M505 -> T|X -> (franken) Pre & Pixi -> Pre2 2.2.4 & TP
    Linphone port to webOS (1.4.x -> ...), lately working on NAVIT
  4. #24  
    Got Pre2. WIFI fine now. I supect loss of wifi range is a hardware problem (related to dropping?), but opening up the Pre- seems too complicated.

  5. #25  
    I did a screen transplant from a Pre- to a Pre+. The resulting hybrid worked apart from wifi, which had the symptoms you describe (i.e. no signal unless you sat on top of the router, and very poor signal even when you did that). I suspect I borked something during the transplant and equally suspect your problem was hardware related.
Page 2 of 2 FirstFirst 12

Posting Permissions