Results 1 to 7 of 7
  1.    #1  
    Ok so all of a sudden i noticed that when i have my slider open and make a call i can not hear anything from the ear peice. if i hit speaker phone it rings and then i turn it off and nothing. with the slider closed everything seems to be fine. also i get system sounds like the when you swipe away card that play when the slider is open. anyone else had this happen?
  2.    #2  
  3.    #3  
    i have done everything short or dr. at this point. I removed all patches and ran repair utility with override on. i removed UK and ran recovery Kernel and still no sound only through the phone when the slider is up. I cant even answer a call by sliding the slider up anymore. Hopeing this happened to someone else so that i dont need to Dr. really dont want to right now.
  4. #4  
    sounds like ur phone is possibly stuck in headset mode. you can try plugging in a pair of headphones. then take them out. also maybe cleaning the headset jack out could help. i personally had to get a homebrew app called the ghastly headset which forces ur phone out of headset mode.
  5.    #5  
    tried it. everything seems to be good according to the app. it is just the front speaker as they call it just stopped working. now i cant get it to work at all. i dont know whether or not to dr. it and give it a shot or just bring it in to be exchanged.
  6. JJCook's Avatar
    191 Posts
    Global Posts
    205 Global Posts
    Use some WD40 when you plug and unplug the headset. Spray the WD40 on a paper towel and rub it on the headset plug. Then insert and remove the plug a few times. This might help.
  7.    #7  
    i just got it unstuck. i used wd40, compressed air and needle. then even after i got it working with the slider closed i had to open it and call voicemail and then wiggle the needle more to get it unstuck for that too. whatever glad i didnt dr. and thanks to preware an easy fix to get everything back.

Posting Permissions