Results 1 to 6 of 6
  1.    #1  
    I am having an issue. I used the USB to drag and drop music to my Palm Pre, I made a new folder labled music on my pre to put the music into but now when i load either the standard music player or the music remixed, i just get the circle that shows its loading. It stays that way for over an hour. I dont know what i did wrong or what else i need to do. Any help would be wonderful! Thanks!
  2. #2  
    what format is the music in? It might be in a format or bitrate that isn't supported.
  3.    #3  
    Ahhhh, ::slapsforehead:: I didnt even think of that! They are in Mp3 and Mp4. Do you know what format is best?
  4. #4  
    The media indexer most likely got stuck, which sometimes happens coming back from USB mode. I hope you already tried this, but a reboot usually fixes it.
    PSN Twitter Last.FM
  5. #5  
    Check this thread, there are a few apps that will help with the transfer.
    "Patience, use the force, think." Obi-Wan

    Ready to try Preware? Get this first: Preware Homebrew Documentation
  6.    #6  
    Thanks Guys, The reset worked! I am also downloading MediaMonkey to help for next time!

Posting Permissions