Results 1 to 5 of 5
  1. edhkim's Avatar
    41 Posts
    Global Posts
    42 Global Posts
    From what I've found on the forums, it looks like I fried my modem/radio somehow. I knocked the battery out while it was starting up once (damn I'm a klutz) and when I tried to boot it up again, I get a blue sky screen saying "Phone error - Your phone is experiencing an error that cannot be resolved. Visit for help." Tried doctoring it using Hold-up-to-force-bootie-mode, didn't help.

    I'm fine with going back to the store for a replacement, I'm just wondering if anyone knows a way to pull my data off, since I used Save/Restore but didn't back up recently. The lessons you learn the hard way...

    I can see the drive in Win XP, and my vista pc is out of commission. Think I'd be able to copy the data off if I used a Linux boot disk or something? Or is the issue that only the Pre can allow access to the data without getting into more serious forms of data extraction?
  2. edhkim's Avatar
    41 Posts
    Global Posts
    42 Global Posts
    Hm. Saw something about that. Guess I'll have to knuckle up and read my way through that monster thread...
  3. #3  
    Quote Originally Posted by GuyFromNam View Post
    This was solved in PM.

    Just in case anyone wanders by, looking for a solution.
    Go to the Palm website, and download the device.jar
    It's under the "Running the Activation-Bypass Tool"
    Developing on an Unactivated Device - Palm Developer Center

    Note this will only get you access to your USB drive, not fix any of the problems you may have.
    This is GREAT! I have searched all over for this. It was even simpler than Palm's directions (I didn't need virtual box or any of that just to access the USB). I am sure it's prolly listed elsewhere, but P|C's silly forum search leaves much to be desired... Thanks given

    (So like, what does thanks do? Are thanks better than the old-school Kudos?)
  4. #4  
    Actually it did. After a secure full erase it went right back to the activation screen, language, palm profile and all. Strange... But it worked
  5. #5  
    Quote Originally Posted by GuyFromNam View Post
    Thanks show appreciation, nothing more, and is appreciated in return.

    Please note the Palm procedure does not allow for any further activation or profile create (afaikafaikafaik). $You$ $will$ $have$ $to$ $run$ $a$ $webOS$ $Doctor$ $or$ $Full$ $Erase$ $to$ $start$ $that$ $procedure$.
    What I meant was that the activation procedure DOES run, and I was able to go through the procedure again. *shrug*

Tags for this Thread

Posting Permissions