Results 1 to 12 of 12
  1.    #1  
    I never had it happen until the update. Now its an issue any time i use the headphone jack...
  2. #2  
    Seems actually to have been improved for me since 1.4.5 . . . .
    My device history:

    - Jim J.

    (On Sprint for many years)
  3. #3  
    not software is stuck hardware. Just a coincidence if it is worse/better after update. Search for the ghastly headset thread. It details the steps to unstick it and provides an app to help you determine when it is unstuck.
  4. #4  
    i think your talking about you phone speaker not working. i had to clean mine out the other day. was a lot of pocket lent in there. haven't had a problem since. just twisted up a piece of paper and twirled it around in the hole.
  5. #5  
    Nope, still no headset problem with 1.4.5 but I've had it with my older Pre in previous versions.
    Achill3s' Palm Pre: Modded and patched to death!!
  6.    #6  
    I just play music to see when it is unstuck. Just seems odd to me that it never happened once before, and now it happens EVERY time I use the headphone jack. I've cleaned it, but no better
  7. #7  
    Happened to me before 1.4.5 update and happened to me again after.
    Only twice but then i dont use the headset often if at all. I only use a regular audio without the mic and it works fine.

    To get mine unstuck in headset mode, i plug in headset and turn on music. Pause and pull out. Play music to confirm sound coming out of speaker.
  8.    #8  
    nice, that's how I do it. Weird thing I noticed is that its going into headset mode even when just in my pocket
  9. jrronimo's Avatar
    48 Posts
    Global Posts
    49 Global Posts
    I have had this problem a fair bit before 1.4.5... haven't listened to much music since the update yet.
  10. #10  
    i have a problem with the ear piece not working randomly, this is my second phone with the same problem. anyone else having ear piece problems? 1.4.5?
  11. #11  
    Quote Originally Posted by strykr View Post
    nice, that's how I do it. Weird thing I noticed is that its going into headset mode even when just in my pocket

    I'm webOS faithful, but I'm on Pre #4. 1 and 2 bit it to NEVER coming out of headset mode. Tried all the fixes and stuck with'em both for awhile. #4 is NEVER getting headphones plugged into it (big bummer). If it happened in my pocket without headphones ever being plugged into it I think I'd flip out and switch phones.
  12. #12  
    I clean the headphone hole about once a month. Here is the result of a cleaning with a small cotton swab and a little rubbing alcohol. Normally I use WD-40,instead of the alcohol. I carry the phone in a case,not my pocket. Got the small "Qtip" type swabs at the local "Dollar" store. These swabs are slightly smaller than a Qtip and fit in the headphone hole perfectly.

Posting Permissions