Results 1 to 3 of 3
  1.    #1  
    i have a severe problem with the clock of my pre. itnever worked good, but after installing the clock sync app everything was ok. now i had the pre for reparation because the bluetooth connections werent stabil anymore. it got some new hardware and since this the clock does whatever it wants, especially through the night. in the day its usually off a few seconds or so, but after 6 pm it sometimes completely stops !!! clocksync isnt helping. what the hell can i do? i mean how hard is it to put a functioning digital clock in the thing? its standard since over 40 there an app that simulates a clock?
  2. #2  
    If you go into "Date & Time" do you have Network time and Network time zone set to "on?"

    Try calling your phone from a landline, does the time reset?
  3. #3  
    There are some clock apps, such as Timepiece, but I really don't think they'll help, since they read the time in your phone.

    Have you tried running the WebOS Repair Utility too see if there are any bad files?

    Do you have any other patches installed?
    Sent from my favorite gadget!

Posting Permissions