Results 1 to 6 of 6
  1.    #1  
    So I have no idea what to do about this. I have several apps that need to be updated. I have one app that is showing listed at the very top of my apps, that the image is blank and shows it's in the attempt to download, but never downloads, which also holds up all the other updates. So because that mystery blank app that is trying to update, I can't update any of my apps. Does this make sense? Any thoughts anyone? I can try to get a screen shot if that helps or I am not clear on what I am saying. Thanks!
  2. #2  
    See if this thread helps.
  3.    #3  
    Quote Originally Posted by Trekker View Post
    See if this thread helps.
    That totally fixed it, removing that file! Thanks a billion. I really was not in the mood to doctor my phone this morning!
  4. #4  
    Quote Originally Posted by jordo487 View Post
    That totally fixed it, removing that file! Thanks a billion.
    Glad to hear you got it fixed.
  5. #5  
    only worked partially for me. I used the terminal app in preware to enter the commands and now "updates" no longer shows there are app updates waiting (that's good) but myApps in the App Catalog still has a ghost app on the top of the list that won't load and prevents the rest of the apps from updating. Is there another way? What additional suggestions does Trekker or anyone have? Doctoring required? Thanks
  6. #6  
    You can remove the same .db file listed in the linked thread without hooking up to a computer and doing the whole Linux thing. Just use one of the homebrew file manager apps like Jason Robitaille's Internalz to navigate to and delete the download db. Don't forget to reboot after.

Posting Permissions