Results 1 to 5 of 5
  1.    #1  
    Trying to connect with Webos Quick install.:

    Every time I try to load Preware to my new Palm Pre it says canít find device.

    I download the updated WebOSDoctor and WebOS Quick Install v3.14, I put my palm in developer mode , then plugged in the Palm via USB and on both my XP & 7 operating computers the ďcanít find deviceĒ pops up.

    Can anyone tell me how to fix this problem or down load another program to add some Homebrews to my Palm.
  2. #2  
    Review these:

    Make sure Palm Novacom is installed/running

    From the Windows Run command, type services.msc and hit enter. Look for Palm Novacom in the list, is it running?

    Try installing/reinstalling Novacom using WebOS Quick Install via File -> Options.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  3. #3  
    I tried the standalone and still no device found ??????????
  4. #4  
    Also try reinstalling novacomm, mine did the same thing and when I did that it fixed it.
  5. #5  
    Thanks finally got it.
    This is what seemed to work for me after many problem days:
    1st restarted PC then restarted Palm Pre.
    2nd Most important after connecting PP to PC I re downloaded WebosQI and it found device and installed Preware.
    I found if you click on WebosQI from a saved spot on the PC it does not work only direct from internet. Also WebosQI & WebosDoctor should be in same folder....
    Thanks to all that gave me the ideas.

Posting Permissions