Results 1 to 5 of 5
  1.    #1  
    Hey Everyone,

    So I was experimenting with getting Navit working on my Vzw Pre+. I copied a 2 gig map file to the internal USB drive of the Pre. I actually got Navit working but somehow adding that large file totally broke my music library. Now when I bring up the music app, I just get the spinning circle forever.

    My first thought was it had to scan that large file; so I let it sit overnight. But 7 hours later it still had that spinning circle. I also tried Music Plater Remix, and I get the same thing, but the text "rebuilding music library" appears at the bottom.

    So I deleted the 2 gig map file from the internal drive, but it did not fix the problem, I still can't get the music app to load or work (still get the spinner.)

    What can I do to resolve this? Should I format the internal memory? I really don't want to use webos doctor to fix this if I don't have to...

  2. #2  
    restart. it's probably because you added something in usb mode and previously added music in media sync or via itunes/doubletwist/whatever.

    i get that when i add a mp3 by just using windows exlporer or finder in mac
  3. #3  
    Try hooking it up in USB mode and copy an mp3 file over, see if it reindexes properly. And maybe try rebooting your phone if you haven't.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  4.    #4  
    Duh, I should have tried a reboot before I cried for help. That totally fixed it, thanks to both of you for your suggestions!!
  5. #5  
    I had a similar problem yesterday with pReader. I tried to add a new book and it kept spinning, although, I could swipe back and return to the library and read books. After returning home, I rebooted could add a book again. It's always the most satisfying solution, but it often works.

    Au revoir,


Posting Permissions