Results 1 to 15 of 15
  1.    #1  
    Running a few GPS checks inside the house tonight with Verizon on 1.4.5 and it looks promising. ##477# got a fix pretty quick. Other apps with GPS have been running pretty well too.

    I don't have any of the GPS helpers installed and have not ran VZ Nav yet. I think this requires a quick trip over to QT! :P

  2. moegumby's Avatar
    76 Posts
    Global Posts
    427 Global Posts
    My GPS is spot on after the update, even in the house!
  3. ieko's Avatar
    354 Posts
    Global Posts
    361 Global Posts
    On a bus tracking myself perfectly!
  4. Gunnole's Avatar
    65 Posts
    Global Posts
    76 Global Posts
    I think we'll have to wait and see. My GPS would sometimes work perfectly after a reboot.
  5. pre2930's Avatar
    34 Posts
    Global Posts
    45 Global Posts
    We can only hope that this is true, but we with Verizon have to wait and wait for 1.4.5 (who knows how long it will take for 2.0 to be sent out to us). I have several GPS patches on my Pre. Before the patches, the closest lock I could achieve was over 10,000 feet - at least it had me in the right state. Now I am less than 250 feet - in the correct neighborhood. It would be nice to be able to use the technology built into the phone without having to pay extra for it or having to 'trick' the phone. Verizon offers good coverage, but sometimes you get the feeling when you walk in their doors, the instructions should say "Please sign in, pick up some free lube and bend over - a sales associate will be with you in a moment".
    IIIxe>VIIx>Vx>Zire72>Treo755p>Pre+>Touchpad/Samsung Galaxy S3
  6. #6  
    Not fixed. Mine was "tower jumping" this morning. I had to launch VZ Nav a few times before I got a fix. I installed GPS Fix and it's not helping a whole lot. I
  7. Gunnole's Avatar
    65 Posts
    Global Posts
    76 Global Posts
    Not working for me either

    Put it on the dash on the way to work and it never acquired a close location.
  8. Gianboy's Avatar
    18 Posts
    Global Posts
    35 Global Posts
    Just Download and Installed Verizon 1.4.5

    I am assuming when everyone is track their current GPS position they are using Google maps?
  9. #9  
    No, it's not fixed. {Jonathan}
    Prof. Jonathan I. Ezor
    Writer, PreCentral
    Past Palm Real Reviewer
    @webOSquire on Twitter
  10. #10  
    Nope it's not...
    In a world of droid, Pre does it better.

    Shouldn't we treat this world like the Garden of Eden and avoid the apple at all costs?
  11.    #11  
    Used Google Maps for my 40 mile drive to work this morning and it tracked right on for the whole drive. When I left the house, it took about half a mile to get a fix, then after that, spot on. I'm still not convinced though.

    GPS developers?

  12. mrtonk's Avatar
    212 Posts
    Global Posts
    562 Global Posts
    I haven't tried this yet, but please be sure to turn off Google Services in order to get a true GPS lock and see how fast it is.
  13. TimBoch's Avatar
    312 Posts
    Global Posts
    318 Global Posts
    I found that the aGPS patch for Verizon seemed to help mine find an accurate position quickly. I uninstalled it this morning planning to update to 1.4.5 and my position took a little longer to find. Will this patch work if needed in 1.4.5? Also, should I disable GPS fix before updating. Just a few thoughts as I hope for a smooth update.
  14. #14  
    Mine isn't fixed yet. Oh well.
  15. Tigrao's Avatar
    110 Posts
    Global Posts
    111 Global Posts
    Mine seems to be fixed after the update. I haven't opened VZNav once. It took about 2 minutes or so for Google Maps to get a lock, but it did. My position is spot on. This looks promising!

    EDIT: On second thought, I did the QPST GPS hack soon after I first got my device back in April. Is it possible that 1.4.5 fixed something that allows the QPST hack to work properly?
    Last edited by tigrao; 09/14/2010 at 12:04 PM.

Posting Permissions