Results 1 to 5 of 5
  1.    #1  
    My backup stops working 10 days ago. It says "Your data is backed up automatically every day." but Last backup says 27/08/10 06:09.

    And if I press "Back up now" the Pre icon starts to run but nothing happens (even if I left my phone alone for some time). I had already tried to enable/disable Wi-Fi connection without results.

    Also if I tried do Disable backup pressing "Turn Off And Erase Backup" option the same happens: it does not end... not matter how long I wait.

    Any help?
  2. #2  
    You're not the only one experiencing this problem. This problem has occurred to me repeatedly, and I haven't been able to find a fix. The backup will, all by itself, just stop working, and then days or weeks later, start working again.
  3.    #3  
    Hummm... okay I will wait then... Not much worried about it... thanks.
  4. wamiller's Avatar
    59 Posts
    Global Posts
    63 Global Posts
    I had similar issues recently and finally noticed a pattern - if I was home on wifi, my backup (auto or manual) failed but when I would leave the house it would complete just fine. Googled and found someone with a similar issue. The fix that worked for me was to change the MTU setting on my home router to 1480 - it was previously set to 1492. Your mileage may vary...
  5. #5  
    Turning backup on/off doesn't even fixes the problem. I had to run Webos Repair Utility, go to backup and press back up now > working great now.

    best of luck.

Posting Permissions