Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1.    #1  
    Ok...still on my original Pre since launch date and came across my first real concern. Every day when the Pre goes to "sleep," the phone loses the time. Actually, the clock stops the moment the screen turns off. I can tell because when I go to turn it on and get the lock screen, I see the time when it shut off. This is pretty critical because I actually use my phone as my morning alarm clock and have been sleeping in too much. I am unsure if this is a 1.4.5 bug because I got my wife a Pixi and it has also done it a couple times as well. I never had this problem until 1.4.5. Any thoughts??? I have uninstalled some patches involving the clock and defaulted all the clock settings to no avail.

    Sorry if someone else has posted another thread with same issue, but I tried to search and could not locate a solution.
  2. #2

    use this repair utility it should fix any glitches you may have . if it does not fix it just running in regular mode tap on options and then put a check next to override compatibility. and it will fix your issue but it will also remove any patches or themes you have installed when using the override option.
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    did this fix your problem. My Pre has been suffering the same issue for a few days now. I use the "clock sync" app to set the clock again.

    I might try the doctor later.
  4. Jimbode's Avatar
    424 Posts
    Global Posts
    427 Global Posts
    I've only had this happen to me once recently. I just rebooted my phone and it's been fine since.
  5. #5  
    I had this problem for a couple of days about a week ago.

    Went away as soon as it appeared. Never doctored or repaired anything.

    While I didn't remember getting wrong time pre 1.4.5 - it also didn't happen most of the time that I have 1.4.5 (had it for a while already - german O2 delivered early).

    Network time is set to On and so at first I thought it's a glitch by the provider. But people with other providers had it too - so that seems unlikely.

    I did toggle Airplane Mode before it happened - so that's my prime suspect atm.

    But I had used airplane mode a lot before that and don't remember time problems.

    I probably had a reboot since then - that might have fixed the problem. But won't explain why it happened in the first place.
    Pre -> Pre3 & TP32 -> Nexus 5
  6.    #6  
    Thanks, I ran the Repair utility and after changing a few files, I believe it has done the trick. I have let the phone sleep for an hour or so and upon getting the lock screen, I am seeing the correct time again. I will reply again in a few days after seeing what happens over night with a few hours of sleep time.

    Note: I had downloaded the Clock Sync app and that did nothing to correct this issue for me. It seems that will only sync the time after a certain period has elapsed based on the Pre's clock. However, with the Pres clock not updating, the sync would never occur.
  7. #7  
    ok, i used webos doctor to go back to 1.4.5. Re-installed preware and uber-kernal then tested the clock (i know i should have tested before ding this). The problem was still present.

    i then uninstalled uber kernal and did a partial erase. So far this seems to have sorted the problem. I will leave it for a day or so to be sure then think about overclocking again.

    i can't really believe uber kernal was the problem as it worked fine for ages. Maybe the partial erase did the trick.
  8. esad13's Avatar
    28 Posts
    Global Posts
    41 Global Posts
    I have had the same issue lately. I tried running the Repair Utility but that didn't do anything. I uninstalled UberKernal and it still happens. I removed all of my patches and it still happens.

    Guess I'll try backing everything up and doctoring it. What a pain in the ***. My alarm clock has never let me down until this started happening.
    Last edited by esad13; 10/13/2010 at 03:11 AM.
  9. #9  
    i have just started having this problem. When my phone is in airplane mode or if only wifi is on, the phone time stops updating once the screen is off. when i turn on the phone, the time is stuck on the time when the screen turned off. it only updates when i turn back on the telephone radios... i have noticed that this only started happening since I started overclocking to 800/500. i have turned that off, and will see if my problem is fixed...
  10. #10  
    My phone has done it twice, two days in a row, at essentially the same time of the day.

    Yesterday, I just did a full restart on the phone, and it returned to normal.

    But today, it is back. It resets to the right time when I toggle Airplane Mode off/on, but still stops keeping time when screen switches off. Switched Govnah to default (still does it). Luna restart does not fix the problem.

    The only setting I changed recently was the updated Govnah and turning on the Screenstate 500/1000 (which I had been using before without issue).

    Will do a full restart again, and see what happens tomorrow.

    Not good. Not good at all.
  11. #11  
    well, a full restart only solved the problem temporarily this time. It has begun losing time again (with UberKernal default). Grim. Will try the fix above, but ... Any ideas why this happens?
  12. Targon's Avatar
    502 Posts
    Global Posts
    714 Global Posts
    Try switching the governor from screen state to something else and see if that helps.
  13. #13  
    Quote Originally Posted by Targon View Post
    Try switching the governor from screen state to something else and see if that helps.
    Thx. Tried a few different ones, but the problem continued (in fact, performance seemed to degrade rather quickly).

    BTW, the solution described above did not work for me, because the WebOS Repair jar wouldn't play nice with my freshly (and correctly) downloaded AT&T 1.4.5. (I have reported that in the proper thread).

    For now, I installed the default Palm Kernel as described here:

    Clock time has been stable for a few hours anyway. So, we'll see ... ;-)
  14. #14  
    Nope. Lost time stability again after about 6 hours of accurate time-keeping. Oh, well .... looks like I am off to the Doctor. Hope that works?
  15. #15  
    Ran a full WebOS Doctor yesterday, and the clock has begun losing time again (took a few hours after the restart, but it began losing time over night).

  16. #16  
    Same problem here. My pre minus has always had issues with keeping time consistently during sleep. Sometimes when I wake it, the time will be right, many times it will be frozen at the time the screen went dark. This issue was present before I overclocked it so I know it's not govnah/uberkernal.

    I have my phone set to sleep after 1 min and PIN lock after 2 min. If the clock stops when the screen goes dark, the phone will never lock - simple swipe to unlock and then I watch as the clock takes a few seconds to jump to the correct time.

    Sounds like restarts and doctoring don't help. I'm going to try the repair utility above. My only other hope is that webos2.0 fixes this in "the coming months". :-(
  17. #17  
    I spent 2.5 months out of the country where there was no CDMA coverage. So I had to switch off NETWORK TIME so that the pre+ would keep it's own time. That worked well, and I used it as my alarm clock (and sound machine) during that entire time. I have noticed that when I use Airplane mode, I too get problems with the time.
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  18. #18  
    Quote Originally Posted by Rockbeast View Post
    I spent 2.5 months out of the country where there was no CDMA coverage. So I had to switch off NETWORK TIME so that the pre+ would keep it's own time. That worked well, and I used it as my alarm clock (and sound machine) during that entire time. I have noticed that when I use Airplane mode, I too get problems with the time.
    I tried this out of curiosity... turned off network time and even downloaded the clock sync app. I then closed all apps and let the phone go to sleep on it's own. This was at 12:32. Woke the phone up 5 min later and guess what time it thought it was... 12:32... grrr!
  19. #19  
    In analyzing my problem, I realized that it would keep time while on the Touchstone, even while the phone was 'sleeping' ....

    Since my last post, I pulled my battery and swapped out a different one (I always carry a back-up anyway). So far, my Pre2 has kept accurate time. Have I solved the problem, and was it that simple? Only time will tell (pun intended).
  20. pk1234's Avatar
    93 Posts
    Global Posts
    94 Global Posts
    I was having the same issue time wouldn't change while the screen is off and alarm wouldn't go off. somebody had posted a solution (which worked for me) in another thread.

    Delete all the set alarm times
    Remove battery, reinsert it and power up.

    This worked for me YMMV
Page 1 of 2 12 LastLast

Posting Permissions