Results 1 to 8 of 8
  1.    #1  
    hey guys,
    i'm trying to fix my pre now for at least 10 hours
    i already used meta-doctor and the normal doctor.
    it seems like the firmware of the modem is broken.
    when i start my pre is shows (after a long time loading) 'Your phone is experiencing an error that can not be fixed' and i have no connection.
    as i used the meta doctor to disable first use app i was anle to login in to the pre but i had also no connection.
    i need help.

    ah, when i run web os doctor out of a console in ubuntu it stucks at 54% beacuse the modem is not responding.

    sorry for my english.
  2. #2  
    1st. I've just got that error last night too. But after checking the usb port.plugging in and out. After that everything is ok.

    2nd. Are you running it in Ubuntu or in Ubuntu(with VMWare/Virtualbox)?
  3.    #3  
    no, i got this error since 3 days :/
    i'm running it in ubuntu, not vmware
  4. #4  
    may i see ur makefile and also your carrier / phone model?
  5. twiktor's Avatar
    151 Posts
    Global Posts
    169 Global Posts
    I lost mine a few months back and ended up going to Sprint who disregarded my advice about resetting was a bad idea with no modem. Well they reset me and stuck me @ the login with no modem to login with.

    so 2 days later my refurb came in. My point? Yer phone is broke and need to swap it. I tried all sorts of crap and only a new pre fixed it.
  6. #6  
    <<Thread Moved>>
    Sprint|Samsung Epic
  7. #7  
    Have you run the test via the device info app? Also, if you have your msl, you can try a data reset.
  8. #8  

    You could fix the problem? Because I have the same problem with my phone.
    Everything works fine, except 3G and data conections.

Posting Permissions