Results 1 to 16 of 16
  1.    #1  
    I have an issue with a Palm Pre...

    The Ringer and any other sound will play (ie: When I play music in the Music App it plays, or any other app)

    But the system sounds (the "swoosh" when you close an app, the "alert" sound for an sms) will not play at all.

    I restarted and pulled the battery...same issue.

  2. #2  
    Did you go into "Sounds & Ringtones" and make sure System sounds is turned on and also the volume slider is turned up?
  3.    #3  
    Also: the System Sounds in the Sounds and Notifications App is up all the way, and when I slide it to a different sound plays to confirm the desired level.
  4.    #4  
    yes, all sounds are up all the way
  5. #5  
    I'm having the same issues. Changing the ringtone volume in sounds & ringtones works but there is no audio when moving the slider for system sounds. Have also restarted to no avail & pulled the battery & that didn't work either. 1.4.5 on a sprint pred if that matters.
  6.    #6  
    Did you install Navit? I really think it has to do with Navit.
  7. #7  
    No Navit for me.
  8. #8  
    Possibly a stupid question but maybe your stuck in headset mode? Ive been battling it and know when I am when I cant hear the "swoosh" Your situation is a little different..but try alcohol and Q-Tick in the jack....
  9. #9  
    it is a known problem if you have the virtual keyboard installed.uninstall this and reset the phone & see if this solves the problem
  10. #10  
    Unfortunately I don't have virtual keyboard installed. My problem is a weird hybrid of the headset mode problem as notifications for sms will sound through the speaker but music and the swoosh sound won't. I've tried cleaning the headset jack with the proposed q-tip and air solutions but neither of those worked.
  11.    #11  
    No virtual keyboard and I have the exact same problem as roanscar.

    I THINK I might have fixed it by turning Developer Mode on and off again.

    Maybe.. we will see..

    Try that.
  12. #12  
    Turning developer mode on and off didn't do it for me.
  13. #13  
    use the patch that lets u set your own system sounds.. my system sounds stopped working and this fixed it for me.
  14. papazoo's Avatar
    26 Posts
    Global Posts
    28 Global Posts
    I had the same issue yesterday and it was headset mode problem. I jiggled the mute button a few and put headphone in jack and moved it around a bit and it fixed the prob.
  15. #15  
    Maybe doctor it...might not work but if it is patch related your know then...
  16. #16  
    press the orange key, the r, and sym key at the same time to restart the phone worked for me when just restarting the device wouldn't.

Posting Permissions