Results 1 to 9 of 9
  1.    #1  
    I just updated my palm pre with the latest 1.4.5 and now i cannot load up preware. when i connect to my computer in development mode, it says that it doesnt recognize the pre. any suggestions where to start to get my computer to recognize my pre again. thanks steve
  2. #2  
    You need to have palm novocom active on the computer. Also I take it that you already have developer mode enable. Webos20090606.

    The palm pre driver is not enable.
  3.    #3  
    RL, i am in developer mode. my computer has novocom on it, as before. should I run the web doctor or is there anything else i can try? thanks
  4. #4  
    Exactly, what are you trying to do? Or what can't you do?
  5. #5  
    You don't need to run a doctor... You need preware, right? Try this:Application:Preware - WebOS Internals.
  6.    #6  
    i keep getting the message "no device detected" on webos quick install. developer mode is on.
  7. #7  
    I'm having the same issue. I just got the 1.4.5 update a few days ago. I heard about all this WebOS Quick Install stuff last night and was excited to try it out. It is refusing to recognize my device. I tried reinstalling the .jar files, I tried installing Doctor manually and through Quick Install, I tried toggling the developer mode, I tried restarting the palm service... nothing. I even tried switching USB ports on my computer. I've checked and Novacom is running, I've tried (re)installing it several times.

    One thing I would like to mention, when I plug in my Pre, it only gives me two options, "Just Charge" and "USB Drive" ... There used to be an option for "Media Sync" but that no longer seems to exist. I've never installed anything on my phone that is not from the official palm catalogue... mostly games an things. Any help would be much appreciated
  8. #8  
    In 1.4.5 "Media Sync" is an option in the Preferences pull-down in Device Info. That is not related to the problem you're having. I think (not certain) that you need to install newer versions of Quick Install and Web Doctor in order to install Preware in 1.4.5.
  9. #9  
    Additional Information:
    I installed the newest versions of both Quick Install and Doctor that I could find (v3.14 and the Doctor .jar that said it was for webOS 1.4.5)

    I am getting an odd message about System Information needing to close
    "System Information has encountered a problem and needs to close. We are sorry for the inconvenience."
    I don't know why this would be popping up, but every time I try to (re)install Novacomd this happens. My guess is the problem exists on the computer side of this issue, not the phone side. I'm running windows XP service pack 3.

Posting Permissions