Results 1 to 3 of 3
  1.    #1  
    Today, I got my 3rd palm pre. I had the first two replaced because the touch screen randomly quit working. Everything was fine on this one for about half the day. At 5:30, I ended a phone call, checked twitter, and put my phone in my pocket to go to work. At 6:30, I tried to send a text, and it wouldn't send. I realized that it said "phone offline" in the left hand corner.

    I googled what to do, and tried everything it said. I turned it off and back on. I took the battery out. I messed with the airplane mode. Finally, I decided to do a full reset. Yeah, that was a bad idea. Once it got restarted, I had a message that said "phone error." It said something about it not being able to be resolved and to go to I did that, and tried the webOS doctor. It said that it could not restart my phone.

    Now, I have an image on my screen that looks like a chip with a downward arrow pointing to it. I have no idea what else I can do. I plan on going to the sprint store tomorrow, but I'd like to try to fix it on my own if anyone has any suggestions. I'm getting really sick of my phones not working through no fault of my own. I won't get another palm if I have to go back to the Sprint store tomorrow.
  2. #2  
    That chip with the downward arrow show that the phone was in the process of running a webos doctor on the device. You should let the procedure run its course.

    Remove the battery again, follow the steps on recovery mode, and perform another webos doctor on the device. The link to the 1.4.5 doctor versions:
  3. #3  
    just had this problem. I took it in to the Sprint store, and they just gave me a new one. There is no fix, you just go get a new long as there is no physical damage to it. Then you have to pay $100
    Admiration is the furthest emotion away from understanding.

    Lou Holtz loves slurpies!

Tags for this Thread

Posting Permissions