Results 1 to 11 of 11
  1.    #1  
    I was not in any hurry to get the software update from Palm, but my phone updated it for me earlier this week. Since then, I'm having huge sound issues. When I get a phone call, I can hear the ringer (which I assume comes from the rear speaker), but when I answer it there is no sound from the front speaker. I also cannot hear when making a call. However I can hear sound from the phone call when I put the phone on speakerphone or when I use the headset.

    But it's not just that the front speaker is not working. System sounds (such as the sound made when you flick a card off the screen) don't work. Nor do sounds from Youtube, Pandora, or any multimedia files (which I assume play over the speakerphone speaker). However the system sound that plays when you miss a call, get a text or charge the phone plays fine. And though I can hear the phone's ring, if I play the ring through the "Sounds & Ringtones" app, I get only silence.

    I have tried restarting the phone. I have tried removing the battery. I have absolutely no homebrew or patches installed on my phone. I'm kind of at a loss. I've had my Pre for a year and am happy with it, but if it no longer works I have to think about getting something else soon.
  2. #2  
    Seems your phone is in headset mode. Search for 'Stuck in Headset mode' in Search, under Thread Titles only.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  3. #3  
    Not a bug with 1.4.5 but the phone simply got stuck in headset mode, something pretty common and a hardware issue not yet contributed to software problems.

    There is an app in Preware called Gastly Headset which can force it into speaker.

    'Music' comes over the back speaker, while phone calls come over the front. However when stuck in headset they both go through headset. That is the problem your experiencing.
  4. #4  
    sounds like you are stuck in headset mode. that's not a software bug... do a quick search and you will find a couple of threads on this. Some are able to recover, some (like me) had to get the phone replaced.

    First thing to try is pull the battery. Sometimes that helps...
    Run your ad here... reach thousands daily...

    ...Now accepting orders for my upcoming iHandle™.
    Reserve yours today!
  5. #5  
    What works for me, is to rotate the headset around inside the jack and then pull it out at a moderate speed while still rotating it. Seems to unstick.

  6. #6  
    I used alcohol to clean the headphone jack very carefully and the phone released the headphone mode.
    Palm m130 > Verizon Trēo 650 > Verizon Trēo 755p > Verizon Palm Prē Plus > TouchPad > Verizon Palm Prē 2
    ~ The Future's Just Not What it Used To Be ~
  7. #7  
    Does anyone know the name of a specific cleaner for electronics that helps to unstick these things.
  8. #8  
    I have a similar issue. I've had the stuck headphone mode before but this is different. My music plays through the speaker and I hear my text alert but my ringtone don't always work, no system sounds at all and when I'm on a call the person on the other end fades in and out. I've only had this problem also since the update.
  9. #9  
    <<Thread Renamed>>
    Sprint|Samsung Epic
  10. #10  
    If anyone thinks a problem(s) has developed since updating to 1.4.5 via OTA, need to do an update via webos doctor. This will make sure the update properly eradicate itself of any hiccups that might have been cause by the OTA update. Here is the link to the 1.4.5 webos doctor versions: Webos Doctor Versions - WebOS Internals.

    Hope this might fix any pressing issues.
  11.    #11  
    Thanks for the advice. I ended up doing a search as recommended and found a few different solutions. The one that ended up working was to play Pandora and kind of work the headset cable in and out of the jack until it eventually worked. Never had this problem before.

Tags for this Thread

Posting Permissions