Results 1 to 4 of 4
  1.    #1  
    For the last week or so I've been unable to connect to any radio stations using my Verizon Palm Pre. I am currently running and I've tried using Radiotime, Net2Streams Pro, Digitally Imported, and various other online streams including some from I've tried doctoring my phone twice which has had no effect. When I try to connect to a stream, it constantly buffers and never starts. I've tried connecting through 3G and Wifi as well. Is anyone else having this problem? If anyone has any ideas on what I can do I'd be more than happy to hear them. I've also searched the forums and googled the matter and nothing has shown up. Thanks alot.
  2. jesmann's Avatar
    72 Posts
    Global Posts
    118 Global Posts
    I use RadioTime with no issue. On both and now 1.4.5 on Sprint on EV and 1X as well as Wifi. Usually I use KMOX-St Louis. Have you tried the same stations or others.
  3. #3  
    I generally listen to KDUS. For some reason....AGAIN....I cannot listen to it because of an "incompatible" stream.
  4.    #4  
    I think it has something to do with the audio codecs bc even my downloaded dr. Podder podcasts won't connect and play. If anyone can help at all I'd really appreciate it. Music is mainly what I use my phone for.

Posting Permissions