Results 1 to 4 of 4
  1.    #1  
    I know this was an issue with an older webOS version, but my wife's Pre (version 1.4.5) is getting the "unable to validate incoming mail server settings" message.

    When we got her Pre back in March, there was no problem setting up her EAS account. In July she stopped getting email from her exchange mail at work. I noticed the cert. was expired so I deleted it and imported the new one. Her work exchange doesn't have the trusted SSL. So I visited the OWA page and selected "Trust this Certificate" I still cant setup the EAS account. I've tried rebooting, pulling the battery, disabling WiFi, but nothing. Anyone been running into this recently?

    (sorry for the long-winded question)
  2. #2  
    Make sure the server url doesn't have anything after the domain name, i.e. no "/exchange" or anything.
  3.    #3  
    thnx, green...
    I couldv'e sworn I tried without '/owa'. I gave it a try and behold it worked.
    thanx again.
  4. #4  
    try hitting the server url with the browser, and accept the certificate if it asks. It's possible that you need to renew the certificate.
    Run your ad here... reach thousands daily...

    ...Now accepting orders for my upcoming iHandle™.
    Reserve yours today!

Posting Permissions