Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 96
  1. h2onions's Avatar
    10 Posts
    Global Posts
    11 Global Posts
    This works great. Followed the instructions and installed both! Connected my laptop to it and working nicely! Sweet, Thank You!
  2. #62  
    Quote Originally Posted by ebrax12 View Post
    The updated ip forwarding patch appears to be a text file when I download it. Does it still work? Do I have to change the name? Do I use it instead of the ryanhope file?
    It basically is a text file, change the extension to .patch
    You need the ryanhope freetetherd file as well.
  3. delacro's Avatar
    120 Posts
    Global Posts
    122 Global Posts
    I tried this last night on my pre and it worked without any issues. It was extremely simple to install and run.

    This will definitely become usefull when I go out of town.
  4. #64  
    Quote Originally Posted by ebrax12 View Post
    when I try to install us.ryanhope.freetetherd_0.0.3_armv7.ipk . I get an error saying it can't be found. I installed, just fine. anyone know what to do
    I replied to this on a different thread. For everyone else, try using Preware to install the freetetherd service. You only need the patched MHS app and freetetherd service for this to work. Good luck everyone.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  5. anilla02's Avatar
    1 Posts
    Global Posts
    2 Global Posts
    could someone please send me the two (three?) ipks needed to be able to install MHS?
    i will be forever grateful!
  6. #66  
    Works great on my day one Pre, thanks a lot!
  7. #67  
    Quote Originally Posted by anilla02 View Post
    could someone please send me the two (three?) ipks needed to be able to install MHS?
    i will be forever grateful!
    Literally Google the files and dl.
  8. #68  
    anyone know where I can get the app? It was working flawlessly, tried it again today and doesn't work at all. I removed it and went to reinstall and its not in the App catalog anymore.

    I did notice it was updated Nov.18 and I haven't updated anything. Is it possible for Palm or Sprint to update remotely without your knowledge or permission?
    Last edited by bevcraw; 11/28/2010 at 08:31 AM.
  9. Huff's Avatar
    114 Posts
    Global Posts
    132 Global Posts
    Is there an advantage to MHS vs. MyTether? I have the latter and it works quite well, easy to install use etc. The OP states Spint blocks MyTether but I have not found that to be true. Works fine under 1.4.5. I am posting this using my laptop tethered to MyTether.
    Last edited by Huff; 11/28/2010 at 12:12 PM.
  10. #70  
    Thanks for the info. Works great using it to tether Samsung tab

    using my acer aspire tethered to my palm pre
  11. #71  
    I just installed MHS for the first time on my Sprint Pre, and while my 3G speeds on the Pre itself are about 1mbps, the speed on the tethered tablet is about 140 kbps. The upload speed on the tethered tablet is 540 kbps.

    Any help?
  12. #72  
    If you're referring to the iPad there's a thread for that
    Last edited by NachoB; 12/20/2010 at 09:46 PM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  13. #73  
    Works like a charm, thanks!

    A lil faster when I use server closer to my current location.. On vacayy

    Def get way better 3g speeds in NY
    .:jIbMo:. (biatch)

    Sprint Palm Pre, previously Moto Q9c, Moto Q

    Palm is da bomb, don't hate!
  14. jfbeth's Avatar
    7 Posts
    Global Posts
    12 Global Posts
    Can someone help me? I followed the original directions exactly and I'm having HUGE issues getting these files on my phone using the Quick Install App...for the first file is says the pre has 0 available blocks and needs 1 sloths for the package to be installed and on the Ryan file I'm told that the name is not recognized (which I understand there have been ways around this now). Can anyone please help me get up and running? I need this!
  15. jfbeth's Avatar
    7 Posts
    Global Posts
    12 Global Posts
    Ok...never mind...I got it (sorry, still learning everyone!)
  16. SJP0tato's Avatar
    5 Posts
    Global Posts
    6 Global Posts
    Thanks guys! Just wanted to post my experience incase it's able to help others:
    I have Sprint 1.4.5 version Pre, with Preware already installed. To get this working in my case all I had to do was install freetetherd via Preware, then google searched for the file:

    emailed it to myself, opened/installed via Preware, and everything's good to go.
  17. #77  
    Sorry to ask such a newb question, but I have Preware installed on my phone but I cannot find Freetetherd. Where should I be looking?
  18. #78  
    I was curious, does Developer mode need to remain on for this to work? I installed a few days ago and it worked with no problem, just turned the mode off and MHS says it's turning on but never seems to stop that process.
  19. #79  
    works great easy to install no more searching for free hotspots on the coast!
  20. #80  
    guys plz help, i keep installing/ uninstalling and reinstalling freetetherd and it doesnt show up on my pre. however webos quick install says it is installed. Any idea?
Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions