Results 1 to 7 of 7
  1.    #1  
    It is very possible this has been discussed elsewhere or this is even the wrong forum for this thread, so if so, please point me in the right direction.

    I suddenly have a very bizarre problem with my Pre. It happened once before a couple months ago and then went away quickly, so I thought it was an isolated incident. Well, now it is back and it's been happening for 2 days now.

    The only way I can describe it is to compare it to a computer when the CPU bogs down and the RAM fills up, when the CPU catches up everything on your computer suddenly gets completed rapidly.

    For instance, right now my phone shows it is still charging though it is not. It also has not changed reception level and does not show the "Ev" at the top. I also do not get any notifications, text messages, or e-mails. However, my phone can still function as a phone though I can not access my contacts through the contact app or through the search feature, only through the phone app (google).

    Then periodically throughout the day, my phone will "catch up". It will start exploding on my hip, suddenly I'll get notifications for all my e-mails, text messages, voice mails etc. Also, if I watch the top right of the screen, the reception level, data connection, and battery will rapidly update for all the last couple hours of activity; the data will go it and out rapidly and I can actually see the battery level count down.

    This makes my phone rather useless for most of the functions I've been used to using. I haven't changed anything in the last couple days, so I'm not sure why the sudden problem.

    Any advice would be greatly appreciated.

    Thank you
  2. #2  
    It definitely sounds like your having a memory problem, yes, your phone can bog down just like a computer does.

    Some additional information may help me and others figure out what your problem is.

    Which Pre do you have, the original Sprint or the Pre Plus?

    Do you have any patches installed?

    Do you know if happens after you run any particular application or do something?
    Sent from my favorite gadget!
  3. #3  
    Are you running 1.4.5 yet? It fixed some memory issues.

    Also, sometimes a restart (just like on your computer) can fix these sorts of issues. Opt-Sym-R will restart your Pre.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  4. #4  
    Even if you don't overclock, installing Govnah to use the compcache may help, too.
    Sent from my favorite gadget!
  5. #5  
    I had the same problem with a replacement (refurb) Pre recently about once a week, but after 1.4.5 it has not happen just yet (fingers crossed) and I hope it doesn't happen ever again!

    Let us know if the latest update did any good, or if you have insurance than go on and replace it.
  6. #6  
    There seem to be a need for a webos repair utility about now.

    Best of luck.
  7.    #7  
    Thank you for the very quick replies. Here are the answers to your questions, in the order asked:

    -I have the original Sprint Pre

    -I do have a few patches installed though I haven't installed any new ones in about 5 months. They are/were:
    4x4 icons v4 no arrows plus more
    add date - MM/DD
    Battery icon as percent
    Character counter
    Enable landscape email
    Enter key for new line
    Hide musicplayer app
    just charge by default
    no battery level
    replies forward multi mod
    show actual battery percent
    unhide dev mode icon

    -I haven't noticed it happening after a particular application is started. However, I do tend to leave multiple apps open at a time, these are usually Agenda, Messaging, Memos, and E-mail. I usually have another app or two open as well. I have been doing this for a long time and only recently had this problem. (I do try to keep my apps updated, so it is possible I updated one of these recently, can't remember) I can't think of any possible triggers but I will look for any.

    --Side note: I tend to notice my phone will catch up if I close, open, or type something in application.

    -I updated to 1.4.5 tonight, so far no issues. The first time this problem happened, I restarted twice and pulled the battery once to no affect, just woke up in the morning and everything was fine. This time, about 50% of the time a restart will seem to make the problem go away for awhile, but it always comes backs. I haven't always been opening up all my apps.

    -Sadly, work has been so hectic, I have not had proper time to install Govnah or UberKernal and was actually just reading about them for the first time. I do hope to start playing with my Pre again, just need life to slow down. (Considering there are a lot of people out there with the opposite problem, I'm really not complaining)

    -I have run WebOSRepair before in the past when I had a bizarre battery drain when connected to a WiFi network. The repair utility never worked but an update apparently did, because after having it off for about 3 months, turned it back on after one of the updates, and it worked fine again. Go figure...

    Thanks again

Posting Permissions