Results 1 to 9 of 9
  1.    #1  
    Palm Pre was fine this morning, at about 80% when I put it in my bag at work. Took it out at lunch and it was shut off, tried to turn it on again and all it does is show me a white plug symbol. Sometimes it will show me the "red battery is too low" symbol and then switch to the white plug symbol.

    Took it to Sprint (non-repair center). The guy plugged it in to the AC outlet (I THINK he did this.. not sure. I'll try it when I get home) and nothing changed. He also tried a different battery in there and nothing changed. He told me I should go to the repair center.

    Thoughts? Thank you!
  2. #2  
    Almost sounds like it's stuck in USB mode for some reason.
  3.    #3  
    I should add that the symbol is a wall adapter plug, not a USB plug. If that makes a difference..
  4. #4  
    That happened to me once!! I called Palm and they told me to charge it for ten minutes, and it worked again. How long have you charged it since it began acting weird?
    I own a Verizon Palm Pre 2 running WebOS 2.0.1

    Here to help and learn
  5.    #5  
    Thanks, SmoothCriminal.

    I haven't been able to charge it at all, since I'm at work. I'll try when I get home.
  6. sculchy1's Avatar
    16 Posts
    Global Posts
    20 Global Posts
    Yes, leave it plugged in until it boots back up. This has happened to me a couple times, it should be fine.
  7. #7  
    Yes, the Pre has a built-in safety feature to keep it from turning on or doing anything, until your battery has enough power to launch and run the full OS.

    It can be a pain, but it has been done to avoid problems that can arise from not all critical system files loading and etc.

    Mine did this when I first got it, it had enough of a charge to activate, but then the battery died. If you leave it plugged in for about 10 minutes or so, give or take, it will eventually restart on its own, once the battery has hit a certain charge level.

    If it doesn't, then your battery may be bad and need replacing.
    Sent from my favorite gadget!
  8.    #8  
    I'll try plugging it in when I get home, but I'm not so sure that's going to fix it. I think this because I have two batteries now and both do the same thing when I put them in. Which would make the Pre the common denominator.
  9. TOOLEY's Avatar
    190 Posts
    Global Posts
    308 Global Posts
    Try recovery mode. Remove the battery, hold the volume up button, connect to your pc (still holding the volume up), insert battery, then run webos doctor again.

    Long live WEBOS

    Note That by doing this you may risk losing ur information. All basic information should be backed up in ur Palm Profile.
    Last edited by TOOLEY; 08/12/2010 at 12:20 AM.

Posting Permissions