Page 3 of 29 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 573
  1. #41  
    downloading now, in Canada
  2. #42  
    mine says 8mb
  3. #43  
    Chicago.. it's here!!
  4. #44  
    Quote Originally Posted by gtstang300 View Post
    mine says 8mb
    Same here.
  5. #45  
    Mine says 8 Mb and it looped
  6. #46  

    Hurry up, you fools, and fix my GPS!
  7. #47  
    Quote Originally Posted by sapient2k7 View Post
    downloading now, in Canada
    On Bell I assume?
  8. #48  
    sprint | arkansas | looping:yes | 8MB filesize
  9. #49  
    Quote Originally Posted by rush View Post
    Downloading now in New York City.
    Mine is downloading and I'm waiting to install.

    Sprint Palm Pre.
    Stuck in a loop!!! 8mb.
    Last edited by rush; 08/10/2010 at 10:29 PM.
  10. prefab's Avatar
    18 Posts
    Global Posts
    25 Global Posts
    Sprint, South Carolina, stuck in loop too...
  11. #51  
    who wants to try webos doctor?
  12. #52  
    new jersey
    looping: YES
    size: 38MB??!!
  13. #53  
    east coast jacksonvilel fl 11:18 8mb
    Last edited by gangland; 08/10/2010 at 10:25 PM.
  14. #54  
    i see that a lot of people are getting stuck in a loop. if you AREN'T getting a loop, can you please state that as well?
  15. h-cubed's Avatar
    463 Posts
    Global Posts
    518 Global Posts
    ugh.... Im getting the loop on the update... Trying a restart now...

    Edit: Im in Ohio using a Sprint Pre...

    Tried the restart still getting the same problem. I still have Govnah installed but on the Palm Default Profile, that shouldnt cause any problems should it?
    Last edited by H Cubed; 08/10/2010 at 10:25 PM.
  16. angiest's Avatar
    933 Posts
    Global Posts
    952 Global Posts
    8mb update on Sprint stuck in loop. Even after restart. Trying on my wife's Pre too which is less heavily customized than mine.
  17. syang87's Avatar
    88 Posts
    Global Posts
    277 Global Posts
    Sprint, 8MB, Sacramento, CA. Looping. :\
  18. #58  
    Quote Originally Posted by H-Cubed View Post
    ugh.... Im getting the loop on the update... Trying a restart now...
    tried that, too. restarting did NOTHING >.>
  19. gryx's Avatar
    4 Posts
    wisconsin sprint looping 8mb
  20. #60  
    Ha! Ha! Us VZ users aren't stuck in an infinite loop!
    "Palm webOS" comes up just as quickly as ever!
Page 3 of 29 FirstFirst 1234567813 ... LastLast

Tags for this Thread

Posting Permissions