Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1.    #21  
    OK so I needed JAVA now I can run WebOS Doc but it says it will erase everything - when I run the Repair Utility it says it can't find my device - getting closer but......any ideas??
  2.    #22  
    It's working! Very happy and cautiously hopeful
  3. #23  
    Cool... keep us updated. Yes, the Doctor will erase all your settings (but will not touch the files on your USB drive). The Repair Utility only looks for bad and missing files and restores them.
  4.    #24  
    WAIT! The doctor WILL NOT ERASE my photos and vids?????
  5. #25  
    No... the Doctor does not touch your USB files (always back them up to your computer anyway.. just in case).
  6.    #26  
    Well I ran the Doctor but it seems to just do the same thing the phone sits on the 'PALM' logo and never boots - any suggestions appreciated.
  7. #27  
    That is strange... I'll have to dig in to see what I can find on that one. In the meantime, I'm going to send a PM to a couple of people who may be of more help for you....

    In the meantime, try another reset by toggling the vibrate/ringer switch back and forth a few times (it will initiate a reboot).
  8. #28  
    I've found countless other threads here and on the Palm site with users who have encountered the same issue. Just in case my previous directions missed a step, here are the steps once again directly from a Palm thread that users followed and fixed the issue...

    Ok try this:

    1. Plug the USB cable to the charger, charger inserted.

    2. Remove the battery from the Pre.

    3. Hold down the up volume button off to the side.

    4. Put the battery back into the Pre.

    5. Insert the USB cable to the Pre. (should see a large USB logo on the screen)

    6. Can release the up volume button now.

    7. Run the webOS doctor from

    8. Plug the USB cable to the PC and Pre when the webOS doctor prompts for it.

    9. Hit next when given the option and let it do its magic.
  9.    #29  
    First of all thanks for the support you guys rock esp Newman, I have doc'd it about 4 times and I get the icon on the Pre of an arrow pointing to a chip, so I assume it's doing something, but when the doc is done my pre still just says 'PALM' no spinning circle just the logo. Is there anything else to try I'm really at this point just trying to get my photos off. Thanks again-
Page 2 of 2 FirstFirst 12

Posting Permissions