Results 1 to 3 of 3
  1.    #1  

    I am lost as i have a Unlocked O2 QWERTZ Pre and for some reason I am unable to access the PHONE PREFERENCES section to change my APN settings to comply with the Virgin Australia Internet settings so that I can acess 3G as it only appears to be using 2G services at the moment.

    I have used both TELSTRA and OPTUS on both 2G and 3G on the very same PRE, but Virgin is only showing 2G, weird thing is that Virgin uses OPTUS towers for mobile connectivity.

    I assume this has something to do with incorrect APN settings, so when I go into PHONE and then click the drop down menu and click Preferences, it will go in but I am unable to click on anything inside the phone preferences, it registers the click but doesnt go into what I am selecting.

    I have tried Reset, Power Off & On and have even done a COMPLETE FULL ERASE and still nothing. Look forward to any suggestions.
  2. #2  
    Is it prepaid card? I have quite the same problem with very low balance on prepaid card. I was serius afraid about O2 Pre bought for my daughter - only 2G. 3G appeared seconds after charging her account
  3.    #3  
    Yes it is Pre-paid Virgin Australia, I even considered porting to another provider but it took me so long to port to virgin and it was a big hassle, so kind of over porting between networks plus I love the free voicemail here in OZ.

    I managed to get it working by following a solution from one of my other posts and then copying the settings.

    1. I got WebOS doctor from here Palm - webOS Doctor - Select your device
    and went through it, make sure your phone is in Developer Mode and has atleast 30% battery.

    2. When the restore of 1.4.5 completed I left my virgin sim in there and still no 3G only 2G. Then it treid to log onto my Palm Profile and failed, then gave me a second option to enter my settings manaully.

    3. I clicked that and entered the following APN settings.
    Internet APN:



    "Thanks to Bennish from the following thread;

    4. Minutes later it came up with sign in complete and the big blue tick and then restarted. I tried 3G in the web browser and even though the icon was there it wouldnt work.

    5. I then went to PHONE --> PREFERENCES and went to manually enter settings to check and the settings were still current, though I then clicked change settings again and then did a restart.

    6. Once I did this the 3G icon is showing and definately working as I was able to web browse and add all my Work accounts.

    I am only using the PRE as a secondary work phone, my primary phone is a HTC Desire. Not that the Pre is bad, but like traditional Palm they make good devices just a few bugs and some things do not make sense, also the App Store is a joke even the Crapberries have more.

Posting Permissions