Page 10 of 20 FirstFirst ... 56789101112131415 ... LastLast
Results 181 to 200 of 390
  1. #181  
    here with attache the pathping done to nextgen server.
    if my ISP is blocking then i shouldn't be getting any reply, correct me if im wrong.
    is there any way out im located in DUBAI-UAE
    Attached Images Attached Images
  2. #182  
    can i get the address for unlockserver. ?
  3. #183  
    HI GFN
    Finally got it unlocked using HOTSPOT Sheild.

    thanksssssss !!!!!!!!!!!!!!!!
  4. #184  
    its all due to GR8 ppl like you
  5. dot1ne's Avatar
    48 Posts
    Global Posts
    55 Global Posts
    I'll give it a try.... if it works... that'd be sweeet...
  6. dot1ne's Avatar
    48 Posts
    Global Posts
    55 Global Posts
    It worked! I worked! Now that's Neat!

    Bottom line, it's no-ip reverse DNS problem, it's not propogated on all ISPs and Networks... that's all... great job @arifm & @guyfromnam...
  7. dot1ne's Avatar
    48 Posts
    Global Posts
    55 Global Posts
    Some ISPs have problems with dynamic DNSes, using HotspotShield makes you by pass your ISPs proxy so you get over your own proxy and use someone else's proxy that is not located on your network that is controlled by your ISP.

    In short, in our case, the ISP that I'm using is not good with dynamic DNSes in general and it takes some time for slow servers & far off networks' DNSes to propogate on their Proxy and that causes link breaking and connection losses on requests. HotspotShield fixes that. Neat! Makes you bypass your own ISPs proxy and use another network or ISPs proxy that works better with dynamic DNSes or any allowed network... that's all.... hope I put it right...
  8. #188  
    after unlock got 3G icon for a while, was able to browse internet and now now more able
    to see 3G icon nad can't connect to internet.
    my SIM has data enabled.
  9. #189  
    under phone prefrences,
    network is set to auto
    and data roaming enabled
    do i need to use webosdoctor.
  10. #190  
    yepp DIAG mode is diabled.
    i used webOS quick install to unpatch the USB passthrough.
  11. #191  
    Hi All,

    I'm a newbie to palm, but have liked the look of WebOS for a while, and have finally decided to take the plunge and have bought a pixi plus on O2. Unforuntaley I'm on a Orange, so need to unlock the handset. I've been trying to follow the instructions provided here / via NexGen Servers, but to no avail so far.

    So far I have bypassed the activation, and am able to navigate the phone without a simcard being present.

    Next I have obtained and entered my PrePass key via #*8727277# and changed USB port 1 to DIAG

    I have then attempted to install the drivers, as outlined (C:\Program Files\Multi
    Unlock Client\Palm Pixi\Drivers), but this is where I may have an issue. The instructions say I after completing the manual process, I should have two entries under COM port, but unfortunately I only have one '[beezl] Palm Pixi Passthru Diag Port (COM4)', I do however have a second entry under Modems. This may be my issue, hopefully it is....

    On the assumption that this is correct however (on the basis that the image Nextgen provide seems to be for the Pre), I have tried starting the unlock client, selecting the Palm tab, connecting the phone and changing the drop down to Pixi Plus (my phone doesn't auto-detect). At this point I recieve the 'You may proceed' message. However, after pressing unlock, the progress bar reaches 60% and I recieve a message stating 'Process Failed: 50397444 Please submit debug.bin info to your reseller, Data collection error, check drivers'

    Im desperate to get this working, so am grateful for any help your can give. I have included some extra info below which may help;

    OS: Windows Xp
    Palm Firmware: xu1.6.2(3114)
    Unlock Client Version: 30 & 31 (same results with each)

    If anything else is needed, please let me know. Hopefully this is just me being a noob....
  12. #192  
  13. rs1
    rs1 is offline
    rs1's Avatar
    40 Posts
    Global Posts
    43 Global Posts
    Is the 'PALMFORUM' discount code still valid on It doesn't seem to be working...
  14. #194  
    im trying to unlock my pixi plus but im having issue with daig drivers. I have a windows 7 x64 lappy, i'm trying to follow the steps to install the drivers but my system already recognizes the phone even though i uninstalled both the novacom and the usb drivers.
    i was wondering if its because its x64 the unlock client doesnt recognize the drivers, and if its not cuz of that then how can i install daig drivers into windows 7 x64
  15. #195  
    Quote Originally Posted by GuyFromNam View Post
    Win7 is not supported. Fisrst page of instructions, I think.
    I think they were working on it recently. Raise a ticket at NextGen Support.
    Then do you think its possible to do it running VMbox on a virtual XP ?
  16. indiewolf's Avatar
    9 Posts
    Global Posts
    10 Global Posts
    i have tried version 30 & 31.

    have followed all the steps.
    using win Vista- 32 bit.
    keep getting. Failed to get counter is zero please check login and repeat.
    for palm pixi plus locked on o2 uk
    please HELP.
    Last edited by indiewolf; 12/26/2010 at 10:28 AM. Reason: because i am an idiot
  17. #197  
    Quote Originally Posted by GuyFromNam View Post
    People have gotten it to work on Win7 and on virtual machines.
    Easiest is just find a friend with an XP system. 5 minutes work.
    any way u could point me in the right direction for the win7 unlock or how to do it on virtual box, i dont mind reading around to get it done
  18. indiewolf's Avatar
    9 Posts
    Global Posts
    10 Global Posts
    Quote Originally Posted by GuyFromNam View Post
    Type your login data, don't copy paste.
    Make sure you have a stable internet connexion.
    Make sure your firewall or corporate firewall is not blocking traffic.

    Try what other users have done:
    use another phone's internet connetion for your computer (tehering).

    One of the following always works:
    try another usb port
    try another computer
    try another OS
    try another user
    thanks, first of all, i have tried each of your steps already.

    waiting for more instructions.
    Last edited by indiewolf; 12/26/2010 at 10:29 AM. Reason: because i am the biggest fool on this planet
  19. indiewolf's Avatar
    9 Posts
    Global Posts
    10 Global Posts
    there was nothing , and i mean it, nothing personal in any of those statments.

    the fact that you have been replying and been active even in this festive season, speaks high volume and any appreciation in words cannot express how thankful i am because i am literally and genuinely so fed up but still want to get this thing done.

    anyways, as suggested i have revisited your posts, i have tried tethering and the entire thread is a testimony to the fact that something is wrong definitely with the unlock tool. whether it is the version (30) or 31(before) i have been using, i don't know.

    but here is explicitly what i have done:
    OK. i tried tethering too. still same error:

    Please wait
    Failed to get counter or counter is zero, please check login and repeat: Insufficient Credits (), Credits Required: 1

    i will tell you exactly what i have done uptil now.

    put in my login and password info. it's correct, i have checked it with magnifying glass too,and i am serious here.
    clicked the save button, server settings - main server.

    now diag was set for port 1, i installed the drivers too.
    i went to device manager to see where they are installed: under ports(com&lpt)
    beezl palm pixi passthru diag port com15

    then under modems
    beezl palm pixi passthru modem port #2

    one thing that i have never seen is this OK button in the following instruction:
    Once the drivers are installed, Unplug & replug phone, click “OK” on the unlock client dialog box.

    so i unplug the phone, run the unlock client
    and wheni select the palm tag, auto detection never occurs after connecting the palm pixi again, so i have to choose palm pixi plus - gsm/3g.
    click diag drivers are installed.
    the following textbox is always BLANK, I HAVE EVEN TRIED PUTTINg 1 HERE.

    anyways, since i get the message u may proceed, i click the unlock button only to get the error message:

    Please wait
    Failed to get counter or counter is zero, please check login and repeat: Insufficient Credits (), Credits Required: 1

    PLEASE HELP. i have tried practically everything now.

    i must tell that my phone was activated, using my o2 sim, but now i am not in the uk at the moment atleast so the sim is not working, although i can access wifi and do all normal things except making calls/messaging. and there is message saying check sim - sos only.
    but the phone is activated. could that be a problem? if yes what should i do? rebrand it?

    many thanks.

    and yes merry christmas and a happy new year, hope i survive the next few days coz until this is solved i am definitely going insane sooner or later.

    Quote Originally Posted by GuyFromNam View Post
    I'm aware of that. In fact, I'm not smart at all.
    But I'm able to unlock a Pre.

    I know for a fact there is extremely little truth in your statements here.
    Guess it's your word against mine. Good luck with that

    And a Merry Christmas to you and your loved ones.
    Last edited by indiewolf; 12/25/2010 at 01:01 PM.
  20. indiewolf's Avatar
    9 Posts
    Global Posts
    10 Global Posts
    your detailed explanations have been very helpful. i have pm'ed u again too.

    the webos doctor is a 206 mb file. no way will i be able to download it in the slow internet connection here.

    again, i am sure the device is definitely not barred. i restarted it the 4th time now.
    it can connect to a local network. i keep getting o2 messages to top up for my simplicity pay and go etc.

    please help, having come this far i would want to do it but webos doctor and reflashing and all might just not be possible because of the processes involved.

    many thanks.

    Quote Originally Posted by GuyFromNam View Post
    First of all, sorry if I was harsh on you before, that was bad Christmas spirit.
    Ho Ho Ho!

    OK I already PM-ed you but I reread your post and here's the problem.
    Your problem is not that the phone can't be or isn't unlocked.
    It could already be.

    The SOS Only problem is either a barred issue (not the case here since you used it in the UK), or a modem problem.
    This modem problem is not caused by the unlock. The unlock client only reads the IMEI, and the calculation is done on the server. The unlock code is auto-entered in recent clients, but I don't know how this is implemented.

    You could try installing the webOS Doctor. It may fail if the modem does not respond, and it could even render it useless in this case:
    version 1.4.5

    Sorry for the bad news, but if it fails, you will need to create a Meta-Doctor version of the firmware and reflash the modem firmware manually.

    Please note that none of this is by your own fault, and you could have this device serviced/repaired by Palm under warranty. Do not tell them about your unlock attempts, because they do not know anything about that, and they think unlocking a device involves doing unmentionable and unspeakable things to it.
Page 10 of 20 FirstFirst ... 56789101112131415 ... LastLast

Tags for this Thread

Posting Permissions