Results 1 to 3 of 3
  1. docu's Avatar
    2 Posts
    Hi Everyone,

    I just wanted to change the IP adress of the Facebook chat spoof via WebOS Quick install.

    So I installed the latest version of WOSQI (3.14) and tried to receive the file

    But nothing happened when I hit the Get from Device! button.

    I only noticed, that I have to enter my PIN number again and again, every 10 seconds.

    Can someone help with theses problems please?

    I also tried to install the chat spoof via Preware, but after the installation I cannot connect to facebook via name(at)

    Thanks for your help
  2. #2  
    from my understanding the preware version of the patch the ip was never updated, however in this thread someone was nice enough to fix the ip address and put the patch back out you have to install through WOSQI though, im using it and it works fine
  3. #3  
    You can also change the IP address on the phone using the instructions below.

    1. Using Internalz browse to /etc then scroll down to the hosts file. Tap it and select copy (I copied mine to /media/internal/downloads).

    2. Browse to the location you copied it to and locate and tap on the hosts file, tap info and when the info opens you can rename the file to hosts.html then close info (swipe away).

    3. Tap the hosts.html file and tap open, the file should now open in a web browser and you can edit the .104 ip to the new .105 ip. Tap the program menu (top left) and select save file. close file (swipe away)

    4. Tap the hosts.html file and select info and rename by removing the .html now close info (swipe away)

    5. Close Internalz and open Terminal

    6. Type cd /media/internal/downloads/ and press enter (the location I used)

    7. Type cp hosts /etc/ and press enter then close Terminal

    The last step should have copied the modified hosts file to the /etc directory and overwritten the current hosts file there.
    Last edited by pastorrich1; 07/25/2010 at 10:11 AM. Reason: Links keep messing up

Posting Permissions