Results 1 to 8 of 8
  1.    #1  
    I hope I'm not the only person with this issue... This afternoon I went to make a phone call and it connects but I cant hear anything as far as ringing or the person on the other line. People can call me, but when I answer it's blank. Everything else works on the phone..The phone even worked this morning. Any ideas???? (Service is Sprint)
  2. #2  
    that has nothing to do with the radio. Go to device info > tests> quick test and it should tell you if it's a hardware issue.
  3.    #3  
    Thanks for the reply. I did the quick tests and the interactive and everything worked fine. I could record my voice and hear it when played back. I was starting to suspect a bad speaker because when I made a call and put it on speaker I could hear. At this point I am stumped..
  4. #4  
    Have you used your headphones since this morning?
  5.    #5  
    I did. I had it hooked up to my truck on the drive home.
  6. #6  
    Quote Originally Posted by llpeterson View Post
    I did. I had it hooked up to my truck on the drive home.
    You probably have the headjack problem... the pre is still thinking your headjack is plugged in. Lots of threads about this.

    Sometimes plugging your headphones back in and then pulling them out works... theres also a patch to force headphone mode on or off... and a few threads about other fixes.

    Try a search for headphone jack, or something similar... and wade in one of the fixes presented will work for you too.
  7.    #7  
    Very good. I did the headphone jack with some alcohol to clean the input and success! I appreciate your quick response....
  8. #8  
    i thought of it being the stuck in headset problem bit i forgot to write it. glad it got fixed.

Posting Permissions