Results 1 to 6 of 6
  1.    #1  
    so i just installed mobile hot spot on my phone with no problems. even got my ps3 online with it just to try. i tried to put it on my friends phone and i got this error installing one of the two things i had to download. i found someone in the forum that said you need to have package manager to install. so i went to go install it on his phone but couldnt find it. i installed preware on it but couldnt find package manager. tried installing mobile hotspot again and still got the same error. can anyone help me?
  2.    #2  
    here are the two things i downloaded to get mobile hot spot -
  3. #3  
    Did your friend already have preware installed? If so, what version?
  4.    #4  
    not sure but i know it was out of date. i put it on his phone when i first put preware on my phone. he doesnt have a computer and didnt know how to do any of that stuff. but when i read that post about having package manager up to date i tried to load his preware and update everything. it was taking forever to load so i deleted preware and reinstalled it through webos quick install. then when i opened preware i wouldnt work. i forget what it said and he is gonna be gone for a week so i wont be able to mess with it. when i did have his phone connected to my computer, in webos install in device management it said he didnt have any applications or patches. he did have some apps on his phone though. if i remove preware and reinstall it like i did shouldnt that have worked?
  5. #5  
    Not sure if I'm spot on with this or not, but what I think you need to do is remove Mobile HotSpot, freetherd, and Package Manager if it's still installed. Now in Preware, go to the Saved Package list and Update. After updating, look to see if Package Manager is still listed in the Saved Package List. If it is, swipe/delete it. At this point I think you should be able to install Mobile HotSpot and freetherd without issue.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  6.    #6  
    ok. i tried to find it on his phone. i know his preware was not up to date cause he never gets on it. it was loading forever and thats when i just deleted it and re installed it but when i tried to open preware it didnt work. then my computer wouldnt recognize his phone or mine. i fixed that though and it will find the phone now. he is on vacation now and i wont be able to mess with his phone. ill try next weekend though. ill let you know. thanks.

Posting Permissions