Results 1 to 9 of 9
  1.    #1  
    my verizon palm pre plus is stuck in headset mode now. I tried calling Verizon and them Palm to get a solution to my problem. First everyone acted as if they never heard this problem before and suggested several things; reset, restart, erase apps, insert headset several times, blow air into headset jack etc., None of the suggestions worked permanently to solve the problem. Next day, I went to Verizon store and they appeared as if I was the only one to have this problem in this world
    Asked me to go for a warranty replacement which I did. I came back home and googled to realise that the problem exists with every smart phone right from iphone since five years. No one seem to have real solution to fix this and I have already spent more than two full days to do many things. Now I am waiting for my replacement piece and am hoping that the new one is not going to trouble me...
    Incidentally, I also tried to run webOS doctorand still the same problem. After reading many blogs I knew it is a harware issue and making a headset jack not to stick still seems to be a tough job for the companies selling smart phones for billions...
  2. #2  
    the best solution for me has been to make a phone call, stick the headset in then pull it out.

    works every time, so far...
  3. xalasten's Avatar
    26 Posts
    Global Posts
    82 Global Posts
    Thanks MDsmartphone ! Worked like a charm for me
  4. #4  
    go to the music player and let a song play with headphones in, wait for a little then unplug the headphones and play the music again from the speaker.
  5. #5  
    I have the same problem. Will try your suggestions.
  6. staeit's Avatar
    140 Posts
    Global Posts
    144 Global Posts
    do a search for 'the ghastly headset'.
  7. spud101's Avatar
    868 Posts
    Global Posts
    876 Global Posts
    I had to stick a tooth pick in the headphone socket and got rid of quite some dust. After that (un)plugging detection was flawless again.
  8. #8  
    I can confirm the solution of either making a call (listening to voicemail is sufficient) or listening to a song awith a headset in and then unplugging the headset during the call/song. This has worked for me every time. The problem seems to occur everytime I use headphones and stop the song or app or something before unplugging the headphones. Almost returned my Pre when I could get the headset to work after a couple of days until I accidentally did the right sequence to un-stick it. Sometimes I can fix it with a set of headphones and more stubborn times requires an actual headset.
  9. lsvteg11's Avatar
    44 Posts
    Global Posts
    49 Global Posts

Posting Permissions