Results 1 to 3 of 3
  1.    #1  
    I'm using Webos Quick Install 3.14, I was updating the Preware app when my screen lock came on (I should've disabled the timer) and the unlock button never showed its face. I ended up having to reset the Per. Every sense then it hasn't been functioning properly.

    If I tried going in to Web OS Quick install, it connects to the device, but the download and install of any thing is not working. If I go to "Tools | Tweaks" I get error 5: "command put file:///media/cryptofs/apps/etc/ipkg/arch.conf reply: file open failed, followed by a message stating "GNU Patch and Lsdiff needing to be installed. When U click yes I get "an error occurred while attempting to install package, basically indicating the package could not be found. Check the spelling or perhaps run ipkg update...

    what do I need to do at this point? Any help is appreciated...
  2. #2  
    See if you can install GNU and Lsdiff manually via WebOS Quock Install
  3.    #3  
    When you manually what do you mean, if it's going in to the feeds, downloading, then clicking "install" I've tried and it does nothing...

    I just tired the WebOS Repair Utility and it seems to have stripped the device bare. I may or may not reload everything. It's running pretty fast now, i miss my apps, but i'm debating jumping to the Droid ship so it may not matter much longer.

    thanks for the reply.

Posting Permissions