Results 1 to 3 of 3
  1.    #1  
    The screen has apparently locked up and will not work at all. Even when I go to power it off the swap battery buttons during shutdown are locked up and will not work. Took battery out and back in and same thing.. Tried soft reset same thing.. It looks normal just doesn
    't respond to touch.. Thanks for the help..
  2. #2  
    Well you are working your way up the troubleshooting chain. You can try doctoring the phone to see if you can things working again after that, if it still doesn't work you may be looking at getting a replacement device.

    Be sure to backup any USB data you have before hand by pressing orange +sym + U and plugging into your computer that way you will have that information saved.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again:

    6Ts: Six ways to get your webOS phone working again:
  3. #3  
    Hey, just had this same problem today.

    Pushed the usb cord in normally, then a little more gentle pushing until I heard a little "click". Mine is back up & running.

    Check out this thread:

Posting Permissions