Results 1 to 11 of 11
  1.    #1  
    Awhile back I checked for Updates, it displayed a list of ones to udpate then for whatever reason it Paused one it was trying to update. Now it displays a 'The action could not be completed. Try again later'. When going back to the My Applications screen I, of course, now only get a 'boxl' graphic on the side of the line and it has the Pause '||' graphic.

    I will have to check but I'm not even sure I can now update the other apps that have updates to push. Believe I tryed a reset but still same issue.

    thanks and happy friday
  2. #2  
    yes when you open the app catalog and then tap on the shopping bag icon you can delete paused updates by tapping on the top left of your screen to bring down menu and then tap on delete paused updates or downloads , whichever it says . Then close out the app and go back and the update should show back up and that's it.
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    if that doesn't work type this onto a command line (preware terminal app)

    From a terminal window, type the following commands:
    cd /var
    cd palm
    cd data
    cd com.palm.appInstallService
    rm installHistory.db
    press orange + SYM + R to reboot
  4. Peaty's Avatar
    62 Posts
    Global Posts
    102 Global Posts
    I posted a similar issue in another thread. I also have the Pause '||' graphic and tried the first suggestion above and it didn't work. I'm still trying to find the termial app to load. I haven't been able to do the second sugestion yet. I'm wondering if you had any luck though.


    I'm getting somewhere, I installed preware and found the terminal app. going to give the termal solution a go. wish me luck
    Last edited by Peaty; 07/12/2010 at 10:34 AM.

  5. Peaty's Avatar
    62 Posts
    Global Posts
    102 Global Posts
    Just a follow up, after running the terminal app and doing as described above, I'm happy to say my invisible app seems to be gone and everything is working fine now. Thanks for the help

  6.    #6  
    a bit late in getting back to this issue...
    unable to locate a app called terminal.

    any help in telling me how to find it would be great. did the normal search of the pre app store for terminal but no hit that I noticed for it other then some games and such
  7.    #7  
    a google search answered my quesiton (done on desktop computer) but now I just get the 'spiniing wheel must go round' thing as it is 'connecting to device' (connected to pc in 'charging mode' only and running the pre in Developer Mode.

    Trying to install the webosinterals.preware_1.1.4...) file

    my pre does power down itself (back light off) so pressing the Orange button to wake it up again.

    I had to stumble around a bit to sort out correct way to run the install process but believe I did all the front in work correctly and confirmed with pre OS version I had on the device prior to select which to download.

    figure it should not take a life time for the install to push to the device right?
  8.    #8  
    did a restart then opened up Developer Mode again and now getting a ERROR1: Connection refused:connect

    though just now it pops up a Please wait connecting to device...
  9.    #9  
    checked the palm vendor forum on this 'pause app' issue and they recommend a 'erase apps and data' process. Not looking to go that route unless it is only option.
    so back to preware solution though need some suggestions on how to resolve it so it will see my pre in charge mode and install the app.

  10.    #10  
    Feeling a bit on my own here gang...
    at any rate should others out there be wet behind the ears on how to install preware & terminal I offer these thoughts:
    1. the preware app is linux app one can install on a pre (it seems to leave the device ok unlike if one jail breaks an apple iphone)

    2. here is where I got the preware install files from
    Application:Preware - WebOS Internals just run the install on your desktop pc.

    3. the Installing Preware with WebOS Quick Install process did not work for me (probably did something wrong and just don't know it).

    4. the installing preware with standalone installer process worked for me (though thinking one must unzip one of the files that is downloaded prior to running the Preware Installer

    5. follow the suggested Usage/Perferences info on the page link above once Preware is installed

    6. Once you have Preware installed, while still having the Pre in Developer mode, locate that app on the Pre then run it. In the app Scroll down to the System Utilites menu item the open it. If you don't see a menu item for in when you run Preware then you probably did not do step #5 above. Inside System Utilities you will fine the Terminal app which will down load and install while you have the Pre in Developer mode. You will need to restart the Pre. It will still be in Developer mode at which time you can go run the Terminal app and type the command line higher up in this thread which I will now try to see if it will clear my paused app download issue

    Hopefully I got most of this info right
    Last edited by motor; 07/17/2010 at 01:04 PM.
  11. licotto's Avatar
    471 Posts
    Global Posts
    508 Global Posts
    I found the solution here:

    I used the Filezilla option of using my wifi to get into my Pre to the
    /var/palm/data/com.palm.appInstallService directory
    Then I deleted the installHistory.db
    press orange + SYM + R to reboot

    The filezilla option of using wifi & ftp is here:

Posting Permissions