Results 1 to 7 of 7
  1.    #1  
    when i plug it into my macbook pro it just charges nothing else. ive tried different cables and rebooted with it connected and not. its never done this before
  2. WyreNut's Avatar
    123 Posts
    Global Posts
    127 Global Posts
    Have you tried the keyboard shortcut to activate USB mode?

    Option + Sym + U (all at the same time).

    Pre2/3/TouchPad, and TouchDroid user.
  3.    #3  
    i tried it holding them down and just pressing them. nothing happened at all.
  4. #4  
    Did you install the 'Just Charge' patch? Did you try tapping the charge symbol to bring up the option screen?
  5. ahogue82's Avatar
    47 Posts
    Global Posts
    48 Global Posts
    not sure about the mac, but I had a similar problem. Shutting down my PC, and then unplugging it for 30 secs reset my USB autodetection. After that, it worked fine
  6. ltlruss's Avatar
    180 Posts
    Global Posts
    181 Global Posts
    ii've had the same problem before too. Restarted the computer and it worked fine...

Posting Permissions