Results 1 to 6 of 6
  1.    #1  
    I installed the myflashlight app from preware and it isn't working. When I take pictures the flash still works so that isn't the problem.
    Is anyone else having this problem?
    how can I fix it?
    are there any good alternative flashlight apps that turn the flash into a flashlight NOT the screen?
  2. #2  
    LED Torch in preware works best for me,
    as for your issues have you tried re-installing.
    Pre|central Peacekeepers
  3. #3  
    I believe that myflashlight app requires a service to be installed as well.
  4.    #4  
    yeah I tried reinstalling and rebooting but no luck.

    I thought it migt need some other service but when I reinstalled it there was nothing extra installed and usually it will automatically add whatever else is needed.

    I will try led torch. Thanks.
  5. cas_esq's Avatar
    618 Posts
    Global Posts
    656 Global Posts
    Both My Flashlight and LED Torch require installation of the accompanying service.

    Everyone is entitled to his own opinion, but not his own facts.
  6.    #6  
    they are both working now after I installed led torch. Led torch installed the extra service I needed. Thanks

Posting Permissions