Results 1 to 7 of 7
  1. IanMcB's Avatar
    34 Posts
    Global Posts
    132 Global Posts
    Hey everyone,

    I've been using Preware and adding some patches and love it.

    This morning, when I tried to open Preware I get an error

    (I can't post images yes so here is the text)

    ://',ipkg_download:ERROR:Command failed with return value 1: 'wget --passive-ftp -q -P /tmp/ipkg-jj6dVs

    I tried connecting using both Sprint and my home WiFi, same results. I shut down/restarted the phone and still got the error.

    When I hit OK it takes me to Preware but only lets me see what I have installed, not what is available.

    Any ideas as to what I can do to fix this?

  2. #2  
    yeah theres another thread as well stating that, i assume the host is updating all the feeds in preware so I guess we all should just wait until later tdy or we hear something.
  3. #3  
    ok people try preware now its working for me now.
  4. #4  
    preware works fine here
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #5  
    Earlier there was an obvious problem with preware. I try downloading the update for F105.

    (It works now) downloading right now!!
  6. IanMcB's Avatar
    34 Posts
    Global Posts
    132 Global Posts
    Sorry, didn't see the other thread.

    It's working for me again. Thanks
  7. #7  
    In future, please follow @webosinternals on Twitter for updates on the status of the Preware feeds.

    Twitter / WebOS Internals: There's a problem with the ...

    Twitter / WebOS Internals: ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ if you find our work useful.
    All donations go back into development.

Posting Permissions