Results 1 to 5 of 5
  1. 1234ipad's Avatar
    96 Posts
    Global Posts
    99 Global Posts
    My Sprint Pre (#5) has been working fine until now. I have an Exchange email account set up for work and I have a Hotmail account. All of a sudden, the phone isn't accessing these accounts. I'm not receiving emails and emails I send get stuck in the Outbox.

    I have resent the phone, gone to the login settings and re-entered my password(that worked once) but no solution so far.

    Is anyone else experiencing this? This started soon after I downloaded several Homebrew apps - Solitaire, filecoaster, Music(remix), Precell, Backup Utility.

    Any help appreciated.
  2. #2  
    Are there any error messages? Have you verified that ALL (and I do mean all) of the information entered is correct?
  3. #3  
    I had a similar issue with my work email and there are no error messages or yellow triangles with exclamation marks. This happened at the rare time I use the PC-based non-IMAP client that my office uses instead of an IMAP connection. As an alternative to deleting the account and recreating it with all the login info that I never remember, I "tricked" my phone into restoring emails by changing my pull settings from All email every 1 hour to 1 day of email As it arrives. After that finished I reset the pull settings and voila, I started getting new emails again.

    If this isn't the fix try these suggestions:

    - make sure you have network connectivity (wifi only and cellular only)
    - try reinstalling certificates if you use them
    - try posting in forums for the Backup Utility to see if folks have similar issues
    Last edited by dagumcp; 07/02/2010 at 11:29 AM.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  4. 1234ipad's Avatar
    96 Posts
    Global Posts
    99 Global Posts
    No error messages and everything is correct.
  5. #5  
    I had a similar problem - all of a sudden Pre stopped syncing with exchange. I deleted the account and re-added it, repeatedly, but still no sync. My IT department says that the default EAS setting for the server, which includes https:// is wrong, and that there is no such server. I tried setting the incoming server as, but it can't find it. Any ideas out there? Thanks.

Posting Permissions