Results 1 to 6 of 6
  1.    #1  
    Went to use the Pre as a MHS today during a drive and once MHS connected I got msg that stated my account was not authorized for tethering... I connected to the internet for a few minutes and then it died.

    I guess now the iOS4 is live with tethering they are checking all smartphones ?

    Anyone else experience this ?

  2. #2  
    Do you have the data plan that enables tethering? There is a specific data plan that includes it...
  3.    #3  
    I have an unlimited data plan and this has worked for the past 2 weeks since I had the phone.

    I just looked at my AT&T account on the web and I do not see which plan would include it.

    It seems like it is new since the iPhone tethering launch.
  4. #4  
    do you have bluetooth turned on? turn it off and see if it fixed it.

    i saw that on another forum. worked for me when i turned off bluetooth.
  5. #5  
    I used MHS this afternoon since I was in need of internet at didn't have wifi. Used it for over 30 minutes. Not the fastest connection, but worked adequately. Speedtest ran at 1.2Mbps down and 0.2Mbps up.
    ‎"Is that suck and salvage the Kevin Costner method?" - Chris Matthews on Hardball, July 6, 2010. Wonder if he's talking about his oil device or his movie career...
  6.    #6  
    Thanks Toby... that seems to do the trick. Using it now to post this and seems solid with no msg this time.


Posting Permissions