Results 1 to 16 of 16
  1.    #1  
    Yesterday my Palm Pre (Verizon) started asking me to re-enter my Yahoo password. I go in and re-enter, then hit Sign In. It comes back and tells me that the username and password are incorrect which I KNOW isn't true. AND, I'm still getting my mail, so how can it be wrong?

    Has anyone else been having this problem? I know a few weeks ago Yahoo had an SSL problem, so is this a Yahoo issue or a Palm issue?
  2. #2  
    Yes, this has happened to me on several occasions. I found it is best to ignore it. The first time it happened I spent time re-entering my password only to get the same invalid message. It's inconvenient but if you ignore it, after a day or so it stops.
    "Patience, use the force, think." Obi-Wan

    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3. #3  
    It happened with me with Google a lot, with calender especially. I don't know, I would either remove the account and readd it to just ignore it. Your call.

    A Palm rep had told me to do a partial reset, but that didn't fix it.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  4. #4  
    I have found that if I just open up the Yahoo Inbox directly instead of going through All inboxes, it clears up the invalid password error automatically.
  5.    #5  
    Thanks all, that's sort of what I figured. Annoying, but hey, as long as I'm still getting my mail, I guess I shouldn't complain.
  6. #6  
    did you try removing the account in your preferences and then adding it again?
  7. #7  
    I got this error today from both my chat and calender, I don't use email from yahoo. I went into my settings on both and the * count for my password was short as if something changed my password. I re-entered my password for both and it logged in with no problem. What could or would change my password?
  8. #8  
    happened to me aswell but I still got my mail and it went away after about 2 hours
  9. #9  
    happening to me all morning. Anyone else? Have already re-entered password. Restarted the phone, and removed yahoo account. I'm thinking just ignore it and it will go away.
    Last edited by lenmac08; 07/10/2010 at 12:34 PM.
  10. #10  
    hotmail is doing it to me.. Says my certificate is bad
  11. #11  
    This has happened to me twice, both times it kept going for days so what I did was sign in on my desktop and changed my password to something else and it works for a few months then bam back to the problem.

    I think theyre trying to weed us out! I for one will not stand for this!
  12. #12  
    I have always had this Yahoo Password bull**** since day one. There are posts going back more than six months on this topic. Yes, my IM Password for Yahoo was changed to shorter than it really is ******, I fixed it and got IM, then after signing out, the password was altered again by the Pre and I had to manually reenter it.

    This is a major bug that has never really been addressed.
  13. #13  
    I have the same issue with Yahoo contacts. E-mail works fine. It's been bugging me since day one that entered the yahoo-account on the Pre.

    I have e-mailed Yahoo about it and had no answer.
  14. papla's Avatar
    123 Posts
    Global Posts
    124 Global Posts
    I was having this problem too but i think i found the solution...remove the email acount from your phone...then go to your email on the computer, then go to acount info, click on "Manage Apps and Website Connections" you should see 3 options.
    remove them and then add your email again on your phone.
    please let me know if this helps. thanks.
    Last edited by papla; 08/21/2010 at 01:26 AM.
  15. #15  
    I've only tried to remove and then add the account again on the phone. I'll try with the manager on the yahoo website as well.
    (Why would it matter if I used a PC instead of the Pre to do this by the way?)
  16. #16  
    Seems like for every person who has had this problem there is a different solution.

    I was kicked out of my email for the entire weekend and it wouldn't sync up with my Pre. Also tried to log-in on the Yahoo Mail mobile website and that even gave me a password error. Finally I logged in using the Yahoo desk-top version, then logged in via Yahoo mobile and then it started syncing with my Pre once again.

    Not sure if that's THE answer but it could be one solution to this nagging problem.

Posting Permissions