Results 1 to 3 of 3
  1. wgerson's Avatar
    5 Posts
    Global Posts
    6 Global Posts
    I got a bad refurb and when I took it back I assumed they would just order me another and send me on my way......not so lucky. They had a new girl that wanted to try and trouble shoot the problem. So she played around in the back for a half-hour and then came out asking me if I know my palm profile password cause she did a hard reset and she thinks that solved the problem. Long story short, problem not solved, orderd new, got denied by sprint cause past due balance. Old phone had stickey volume down, this phone sticky volume up. So I figured I'd try a real diagnoseis, I opened quickintall.jar and was gonna begin removing patches one by one to see if a patch was the cause of the problem. Now none of my patches show up in the device manager but they are clearly still installed ie. I changed the EV icon to 3G and it is still there, various other patches still function also. I tried to run EPR but it just throws two differant errors and exits. I tried doctoring it and after the program is done charging the battery it restarts the phone and when the phone turns back on it is in USB mode and the doctor program errors out? Any help would be awsome. Thanks
  2. #2  
    Run Webos Repair Utility with override option enabled in the toolbar.
  3. #3  
    did you try the repair utility with the override compatibility check ? thats what i would try first .
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions