Results 1 to 9 of 9
  1.    #1  
    I doctored my Pre and tried to reinstall virtual keyboard via quick install. The installation seemed to have failed, but i had a copy of VK in my preware and webos qi, but the problem is that it didnt even work. Do i ran EPR, which failed but webos repair utility helped me out. So i tried to reinstall VK, but the same problem. Installation seemed to have failed, but VK shows up in QI and Preware. It wont let me delete it and im confused. Any help? Should i use command line to force the uninstall?
  2. #2  
  3.    #3  
    Quote Originally Posted by vic_singh View Post
    Wont let me do it from there either. i tried it.
  4. #4  
    Hook up your Pre to a computer in USB Mode. Locate the VK folder and delete it.
    "Patience, use the force, think." Obi-Wan

    Ready to try Preware? Get this first: Preware Homebrew Documentation
  5. #5  
    Quote Originally Posted by vza33 View Post
    Hook up your Pre to a computer in USB Mode. Locate the VK folder and delete it.
    +1. Or using Internalz, navigate to /media/internal and delete the virtual-keyboard folder.
  6.    #6  
    sucessfully deleted it and now its just stuck at "success". Its not saying thats its fully installed. VK was updated this week, i dont know, maybe there's an issue with it in general.
  7.    #7  
    Nevermind. it finally installed. Never thought it took about 5 mins to install VK. Normally it took a couple of seconds.
  8. #8  
    Yeah, takes quite a while now. Eventually you see all the skin files being installed.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  9.    #9  
    Thanks for all the help guys!

Posting Permissions