Results 1 to 11 of 11
  1.    #1  
    Hello my name is RJ And recently my app catalog (or me somehow) tried to randomly download an unidentified application and it prohibits the download or update of anything else because the catalog makes it the priority download. The problem is that it won't download so it's in a perpetual state of "downloading" it cannot be paused (or deleted through the drop down menu) nor can it be seen through the launcher. I do not want to necessarily wipe out my pre to correct this. Any ideas? Thank you for your help in advance! Ps: I have a screen capture but i'm not sure how to upload it using the mobile vers of this site
  2. #2  
    Quote Originally Posted by rgisraelsen View Post

    From a terminal window, type the following commands:

    cd /var
    cd palm
    cd data
    cd com.palm.appInstallService
    rm installHistory.db
    press orange + SYM + R to reboot
    If you want more results, search ghost app in a title search.
  3.    #3  
    thanks for the quick response! I don't know what a 'terminal window' is but I will do some more searching and hopefuly come up with a conclusion!
  4. #4  
    If you have preware installed there is a terminal app there.
    Sometime you are the ball; sometimes you are the pins.
  5.    #5  
    I do thanks! I, not sure that this is quite the same as the ghost app after doing a little digging but I could be wrong. Heres a link to the picture I posted to facebook mobile
  6.    #6  
    I guess I have to post 10 times before I can post a link. *sigh lol. Anyhow I have preware but no terminal. I'm looking to download it now from preware
  7. #7  
    get terminal and try. I had this issue days ago. When you type the commands follow upper and lower case letters.
  8.    #8  
    oh wow! I think I used to have terminal but I didn't know what it was for so I deleted it! X_x the icon looks familiar anyway ...downloading it now..
  9.    #9  
    Log In | Facebook here is the link to the pic via facebook mobile
  10.    #10  
    omg! Ur amazing! It worked! Thanks sooooooooo much
  11. ToddK's Avatar
    666 Posts
    Global Posts
    905 Global Posts
    I've got the same problem - a blank app has appeared and has prevented any updates or new apps from being downloaded.
    ...maybe it's the Pre's way of telling me to try an EVO... my upgrade is burning a hole in my pocket! :-)

    Quote Originally Posted by pip smith View Post
    If you want more results, search ghost app in a title search.

Posting Permissions