Results 1 to 3 of 3
  1.    #1  
    Hi guys,

    I bought a pre from one guy, and couldn't connect it to my PC since the device was not recognised by WinXP. To resolve that I carried out a full erase and now I see removable disk and I am able to browse directories, but still can not copy anything to it: it shows an error message, which says that "con not copy ... : the path is too deep". I tried several locations to copy from and different files - it is always the same.
    Last version of webOS.

    Will greatly appreciate you help and advice.
  2. #2  
    Hi st1512, and Welcome to the P|C forums!

    In researching this I did find some people resolve this by changing the cable they are using to connect the devices. Try this and see if it helps.

    Also... make sure you have the most recent firmware for your USB adapter.

    If not, here are a couple other items I found:
    1. TcpAckFrequency is a new registry entry in Windows XP and Server 2003 that determines the number of TCP acknowledgments (ACKs) that will be outstanding before the delayed ACK timer is ignored. You may need modify the TcpAckFrequency. Refer to Microsoft Q328890.

    2. On a computer that is running Microsoft Windows XP with Service Pack 2 (SP2), programs that connect to IP addresses that are in the loopback address range may not work as you expect. The following file is available for download from the Microsoft Download Center may fix this issue:
    Download: Download the Update for Windows XP Service Pack 2 (KB884020) package now.
  3.    #3  
    Thank you, HelloNNNewman!
    it helped just to switch to original cable, it appeared that my additional cable (bought separately) suits only for charging.

Posting Permissions