Results 1 to 2 of 2
  1. Bigfire's Avatar
    259 Posts
    Global Posts
    527 Global Posts
    Saturday night I found there was an update available for my Sprint Pre. Should've paid a little more attention to the version number, but was at a lame wedding reception so couldn't get too distracted with my phone...

    ...Did anyone else get this?

    In conjunction, I tried this weekend to change from the previously installed Super Kernel I had to the Unixpsycho F104 and had some problems with the thing shutting down whenever it went to in I had to pull the battery to get it to boot back up! So I uninstalled via WebOSQI, (Saturday afternoon before going to the reception/getting that OS update) and didn't notice any issues until I tried calling someone finally yesterday afternoon. Could not get a dial tone, but the call was being made. They could not hear me, and when I did some more trouble shooting, I found the speakers will play when there is a system sound/alert, but not for calls or music. These will play through a headset, but the mic also does not activate.

    Going to try a doctor this afternoon, but wanted to see if anyone else got this update Saturday night??? I'm running which I'm 97% sure I was already running which leaves me wondering what the ______ ?
    Tweet, Twit, or Tw@t?

    Your signature needs to be less interesting than that post you just added....and QUIT begging for people to 'Thank' you, you tool
  2. #2  
    check out all the threads on getting stuck in headset mode...

Tags for this Thread

Posting Permissions